web pictures

Internet Explorer

    Sponsored Links

    Next

  • 1. IE not loading properly for second user on XP system
    I am running Windows XP and when I go to run IE it starts to load then freezes. When I check Applications (ctrl alt del), it shows IE running, not responding, running, not responding, etc. and I have to end task. Now the kicker, a second user (profile) logs on and can run IE without any problems?? I have deleted every cookie and web page cache that I could find but no luck. Anyone have any ideas?
  • 2. "Internet Options" - no access "contact administrator"
    "Internet Options" - no access "contact administrator" I installed a cable modem (Adelphia) and after the software ran it wanted a network password. I'm home alone, ever used a password for this so I click cancel. It asks me the same thing each time I startup, but then runs fine except: - I can't access "internet options" in ie6 - says "contact administrator" - Can't access network setting through "Neighborhood network" I'm running Win 98 & ie6. My cable modem and mail work fine - just can't change my start page & other settings. E,
  • 3. No new window can open
    Hi, this is the strangest problem ever, in a nutshell... The problem is that no NEW window can load from a webbrowser window. For example if a site has a link that is suppose to open up a new window...it wont open or in MSN messenger when i click the "check email|" link, it dosent come out. When i click a link thats suppose to open in a new email, it focuses out almsot as if its about to open a new window but then all of a sudden dosent opena new window. Today i noticed a /!\ at the bottom status bar...that said |"ACCESS DENIED|" so im wondering what setting i turned on that dosent let internet explorer from opening up new windows...i have the most recent version of windows and internet explorer and this is a strange problem...and no i got no pop up blockers or anything... plz help me :) thanks.
  • 4. General Tab missing from internet options under tools
    My General Internet Options is not there, under tools. Where has it gone and how do I get it back.
  • 5. address bar disappeared. ???
    It was there and now it's just gone. I don't get it. All of a sudden one day my address bar just disappeared. help please.

web pictures

Postby 2ton » Wed, 31 Dec 2003 02:32:07 GMT

Some web pictures cannot be viewed. Most pictures will 
appear normally. Some pictures show only a small box with 
a red x in it. I have enabled show pictures. What else 
can I do? I run IE 6 on XP, 1.6 GHz Dell, 40 gig HD, and 
512 meg memory.

web pictures

Postby JR » Wed, 31 Dec 2003 04:02:51 GMT

Check this great site:
 http://www.**--****.com/ #NoImages
with 

Re: web pictures

Postby Don R. Cotton » Thu, 01 Jan 2004 05:31:50 GMT

The article on the sramesh2k site discussing "no images" is missing.  Any
other ideas?

DRC







Re: web pictures

Postby DVarnau » Thu, 01 Jan 2004 08:31:51 GMT

Don,
Since you asked <G>...

Many possibilities...
Try the quick, easy fix first. Clear the IE cache from IE> Tools> Internet
Options> General> Delete files and Delete offline content. Reset the TIF
folder size to about 50MB (Settings button) and clear it occasionally.

Next...
283807 - Pictures Are Not Displayed on Web Sites in Internet Explorer
 http://www.**--****.com/ 
Note: Repairing IE instead of reinstalling may work
194177 - Description of the Internet Explorer Repair Tool:
 http://www.**--****.com/ ;EN-US;194177

221134 - Some Images, Contents, or Controls May Not Be Displayed When
Viewing a Web Page:  http://www.**--****.com/ 
- - - - -
Additional information from Mike Burgess:

Are you using a Firewall or "filtering software"?

Several of these are known to cause problems:
1) Zone Alarm Pro [Private Header Info - enabled?]
Reset "Ad Blocking" and "Cookie Control" to "medium"
"Mobile Code Control" = Off

2) Symantec (ISS\NIS)[Enable Browser Privacy - enabled]
Active Content - "Allow All Script To Execute"
Problem: some sites cannot detect the 128 bit encryption
Solution: Completely remove and reinstall NIS.
[more info]
Web Pages Display a Red "X" Instead of a Graphic
 http://www.**--****.com/ [Norton Products]

3) Any "ad blocking" software that blocks "http_referer"
or contains entries that are blocking access to the desired site.

4) HOSTS file that contains entries that are blocking access to the desired
site.

5) Cookie blocking software that are blocking "required" Cookies.

6) Pop-up blockers that are stripping header\url info.

7) WebWasher Standard Filter/URL Filter

8) Make sure the following entry is not corrupt:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet
Settings]
"User Agent"="Mozilla/4.0 (compatible; MSIE 6.0; Win32)"

Note: "Win32" = Windows 98\ME
Other versions = (compatible; MSIE 6.0; Windows NT 5.0;)

To check your "User Agent":
Paste the below into the Address Bar and view the output:

javascript:navigator.userAgent

[Example WinME output]
Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
- - - - -
Other possibilities at  http://www.**--****.com/ ~hleboeuf/ieimage.htm
and
 http://www.**--****.com/ #jpg_gif

Hope this helps,
Don
-- 
Newsgroup replies preferred, but e-mail address is...
don_04[at]varnau[dot]org
- - -  - - -  - - -  - - -










Similar Threads:

1.Copy and Paste web pictures

I am unable to copy and paste web pictures in word, I have unchecked the 
view placeholders box in word options and I still get only text no picture.

2.refresh web picture desktop background

I have a webcam picture set as my background. When I right click the desktop 
and click "refresh" it does not refresh the picture. I don't see an option to 
do this with Vista as with XP.  How do I accomplish this?

3.web pictures missing

I cannot see web photos only a box with a red x in it. I 
click on box and tell it to show picture, it does nothing. 
How do I fix this please?

4.Not displaying all downloaded web pictures HELP!

This problem is driving me mad, HELP!

When foe example I go on to e-bay or even my ISP's home 
page not all the pictures are displayed, if I right click, 
select properties on  the picture, which is NOT displayed 
it comes up for example mus_title.gif and for the ones 
which ARE displayed they all end in jpg how can I change 
any setting so all the web pictures are displayed in jpg.
so i can see them. 
Your help will be gleefully received.


5.Web pictures won't refresh

I hope that you can help me with a problem that I have with Internet Explorer
If I go to a site that has text and pictures, such as BBC News, very few of the pictures are visible
Refreshing the page does not improve the situation
If I click on a visible picture, then the "back" button, more is refreshed
Sometimes this process takes several attempts before the full page is visible

6. Won't show web pictures

7. missing web pictures

8. Web Pictures Won't Display on Kmart Site



Return to Internet Explorer

 

Who is online

Users browsing this forum: No registered users and 32 guest