Unable to access Secure Sites with I/E

Internet Explorer

    Sponsored Links

    Next

  • 1. Toolbars do not display for Excel XL
    When I link to an Excel XLS file, I don't get the standard or formatting toolbars. Is there a way to call out the link with options to display these toolbars?
  • 2. Browsing Streaming Downloading went slow
    Hi everyone, I'm using OEM WinXP home edition sp2 with latest updates and an adsl connection with wireless G. My problem occured after i reformated my system because i wanted to create a new partition in my hdd. After going thru the reinstallation process (including norton internet security and antivirus 2005) and with no changes to my router setting, my internet went crazy. If put it in graph form, the speed boosts to the max then after like 3-5 secs in went down gradually to only about 5-10KBps (max connection around 110KBps). At first i thought that some web server is slow but then same thing to all sites i went to and downloding is like hell even from microsoft site. So im wondering if there's anything to do with the internet setting or else? Or the programs that i installed? Thanks for your time
  • 3. horizontal scrolling
    I uploaded some updates and now I have to scroll left and right to see the whole browser page. I feel like a dummy because I know it's a simple thing to fix. Like word wrap in notebook. Can someone unblock my brain for me.

Unable to access Secure Sites with I/E

Postby Blair » Thu, 01 Jan 2004 05:36:30 GMT

Hi,

I cannot currently access any secure sites via my home 
desk top pc using I/E 6, the 'page cannot be displayed... 
cannot find server or DNS error' blah blah blah.

Has anyone got any suggestions? I am using 128 bit 
encryption, but am a plug and play person and not an IT Mr 
Fixit!

Here's hoping......Thanks

Blair

Re: Unable to access Secure Sites with I/E

Postby DVarnau » Thu, 01 Jan 2004 08:28:02 GMT

Blair,
See:  http://www.**--****.com/ #secure_sites
Something there should help.

Regards,
Don
-- 
Newsgroup replies preferred, but e-mail address is...
don_04[at]varnau[dot]org
- - -  - - -  - - -







Re: Unable to access Secure Sites with I/E

Postby anonymous » Thu, 01 Jan 2004 09:16:15 GMT

Thanks Don,

Will give it a go.

Happy New Year!

Blair
 http://www.**--****.com/ #secure_sites
message


displayed...
Mr

Similar Threads:

1.Can't access secure web sites but can access other sites

Hello.  A couple of weeks ago my daughter downloaded some virus.  It compromised Windows XP and I had to reinstall.  I can now access websites again but cannot access secure sites.  When I attempt to access a secure sites, extra numbers and letters are included in the url address and I get a cannot display message.  There must be some registry entries that I need to delete but I don't know what they are.  I am running up-to-date anti-virus software but it's not catching anything.

2.Unable to secure access to any station or web site

Have downloaded Windows Media 9 and 7.1.several times 
(uninstalled or reinstalled) but cannot access any 
stations. No error shows up.  Tells me to right click on 
station but nothing happens.

3.Unable to access secure sites e.g. Hotmail

I am unable to access any secure websites such as hotmail. 
I have looked at the security settings in IE6 but no 
luck....
Please help!!?

4.Unable to access 1 (single) secure site.

5.Unable to access secure sites since IE6 upgrade installed

Since installing an upgrade to IE6 three days ago I am 
unable to access secure sites such as Symantec updates, my 
account page.  Anybody else experiencing these 
difficulties?

6. After Upgrade to XP - Unable to access secure sites with IE6

7. Unable to access secure sites

8. Unable to access some secure sites



Return to Internet Explorer

 

Who is online

Users browsing this forum: No registered users and 87 guest