Inconsistent Behavior while Copying and Pasting Images

MS WORD

    Next

  • 1. I would like to do the practice tests, but I cannot download test
    In Microsoft office training, they have practice tests, but I am unable to download the test, even though I have internet explorer 6.00 I do not know how to download the tests! Thankyou for your help in advance. Candy I am trying to figure out, how to e-mail text effects! The receiver if my e-mails can not view the animations I am sending them, but while I am typing them In Word, they are so pretty! Thanks again!
  • 2. I need a graph that resembles a ladder
    I am trying to create a diagram/graph using a stepladder. Can anyone assist me? Thank you.
  • 3. change the way my cursor moves text boxes
    In an older version of 2003, when I clicked on a text box to move it up or down, etc, the box moved easily . .. as much or little as I wanted it to move. In this newer updated version, the ox seems to move only in increments and sometimes I can't get it to position exactly where I want it. Is there a feature that changes this incremental movement?
  • 4. Problem with inserting pictures as objects
    I am working on a family history book and discovered if I insert a picture as an object, it was much clearer. I know this makes for a larger file size, but I've already learned how to reduce it, and it's been working great. My problem is, since I installed the trial version of Paint Shop Pro X, when I insert a picture as an object, the only thing that shows up is a gray box with the file name in it. How can I resolve this? I'm using Windows XP and Word 2002. Thanks. LeAnne
  • 5. How to lock connectors to text boxes in Word
    Have text boxes in a Word document. Trying to use "connectors" but cannot get the blue connector sites to display on the text boxes, no matter what is selected or where the line is dragged. Only the green "unlocked" connector ends show. What is being done wrong? TIA

Inconsistent Behavior while Copying and Pasting Images

Postby Henry Stock » Sat, 05 Mar 2005 05:59:46 GMT

Hi folks.  I don't if this is the fault of word or the fault or RoboHelp X5
which I am also using, but I am getting inconsistent behavior when trying to
transfer data from Word to RoboHelp...

I only need to updata a minor portion of a RoboHelp project from a User
Manual written in Word so I am reluctant to attempt an import.  So I
attempted a copy and paste.  The strange thing was that some images copied
and pasted without problems. while other images  would not paste in
Robohelp.  I don't understand why except that perhaps the underlying image
format may not be one that is allowed in the Robohelp HTML format.



-- 
Henry Stock, Network Administrator
onProject.com
3 Wing Drive
Cedar Knolls, NJ 07927-1006



Re: Inconsistent Behavior while Copying and Pasting Images

Postby Bob Buckland ?:-) » Sat, 05 Mar 2005 12:25:34 GMT

Hi Henry,

It may be the format of the picture as 'seen' by
the clipboard in each program.  You may want to
also post this in the MS Help Authoring newsgroup
(links below) and include the version of Word
that you're using.

=======


Hi folks.  I don't if this is the fault of word or the fault or RoboHelp X5
which I am also using, but I am getting inconsistent behavior when trying to
transfer data from Word to RoboHelp...

I only need to updata a minor portion of a RoboHelp project from a User
Manual written in Word so I am reluctant to attempt an import.  So I
attempted a copy and paste.  The strange thing was that some images copied
and pasted without problems. while other images  would not paste in
Robohelp.  I don't understand why except that perhaps the underlying image
format may not be one that is allowed in the Robohelp HTML format.

Henry Stock, Network Administrator>>
-- 
LLet us know if this has helped you,

Bob  Buckland  ?:-)
MS Office System Products MVP
  *courtesy is not expensive and can pay big dividends8

A. Specific newsgroup/discussion group mentioned in this message:


    or via browser:
    http://www.**--****.com/ 

B. MS Office Community discussion/newsgroups via Web Browser
     http://www.**--****.com/ 
   or
    Microsoft hosted newsgroups via Outlook Express/newsreader






Similar Threads:

1.copy paste inconsistent in Office 2007 in Vista

New Vista user with Office 2007. Copy/paste is suddenlu inconsistent. It 
looks like I'm copying text from a message but then won't let me paste it 
anywhere. And in Word I can't copy from one spot to another. And there is no 
clipboard section on my screens. Anyone know what's going on? 

2.Strange behavior when pasting images into a frame

We have a template that we use to create thousands of documents from.  It 
has some placeholder frames where the user drags and drops images from his 
digital camera.

Ordinarily, the images resize themselves to fill the frame after being 
dragged in.  But some images do not do this and I can't tell what's 
different about the two images.

Both are jpgs from digital cameras. The only thing I notice is that the 
images that don't resize have more meta data in them than some of the other 
images I've tried.

Is this behavior controlled by a Word config setting - is it something 
stored in the jpg?

This is the meta data stored in the image that doesn't resize.
>>
Format: JPEG File Interchange Format
Color Component Storage: 24 bits per pixel JFIF Version 1.01 Camera Specific 
Info:
EXIF Version: 0220
Make: Canon
Model: Canon PowerShot A80
MakerNote Size: 878
MakerNote Offset: 954
Color Space: sRGB
Pixel Columns: 640
Pixel Rows: 480
Component Configuration: 1230
Compressed Bits Per Pixel: 3.00
YCbCr Positioning: Centered
User Comment Size: 264
Date Time: 2005:10:06 02:10:47
Date Time Original: 2005:10:06 02:10:47
Date Time Digitized: 2005:10:06 02:10:47
Exposure Time: 1/500.00
Shutter Speed: 1/501.03
Aperture: f/6.30
Exposure Bias: 0.00
Max Aperture: f/2.80
Metering Mode: Pattern
Flash Fired: No
Flash Mode: Auto
Flash Return: No strobe return detection function
Flash Function: Flash present
Flash Red-eye: No red-eye function
Focal Length (mm): 7.81
F Number: 6.30
Focal Plane X Resolution: 2285.71
Focal Plane Y Resolution: 2285.71
Focal Plane Units: Inch
Sensing Method: One chip color area
File Source: DSC
Orientation: Upper Left (1)
X Resolution: 180.00
Y Resolution: 180.00
Resolution Units: Inch
Custom Rendered: Normal process
Exposure Mode: Auto
White Balance: Auto
Digital Zoom Ratio: 1.00
Scene Capture Type: Standard
InteropIndex: R98
InteropVersion: 0100
InteropWidth: 640
InteropHeight: 480
<<


Thanks!! 


3.Copy and Pasted Images should overwrite old images

4.Erratic Table Copy / Paste Behavior

The cells of the table contain a variety of items - images, text link to 
Excel fields, and formatted text
Select table via the table icon; 
Ctrl+C (copy)
Go to a different document
Ctrl+V (paste)

Sometimes works like a charm, but sometimes gets pasted as tabulated 
unformatted text sans the table formatting and sans pictures / links.  

What gives?  Any help is appreciated.

5.Annoying copy/paste table behavior

I'm working with Word 2003.  I have several tables with only three
rows.  I need to copy the values with formatting from the last cell in
each row into the first cell in each row.  If I do only one or two,
it's fine.  If I do all three, though, Word thinks I want to insert a
new column!!

Can I turn off this behavior?  Or is there another cut/paste procedure
that would do it?

Ed

6. miserable frame behavior when copying and pasting

7. *** Help with Word VBA, inconsistent behavior

8. Off'07 Compatibility Mode: Inconsistent Behavior between Applicati



Return to MS WORD

 

Who is online

Users browsing this forum: No registered users and 92 guest