Fast Start in XP **************************************

Microsoft OFFICE

Fast Start in XP **************************************

Postby Al 'Ahron' Stern » Wed, 28 Jul 2004 05:01:04 GMT

This is a multi-part message in MIME format.

Normally Word 2003 will start instantaneously ....... After cleaning the 
Registry it will take forever to start Word 2003. By using system 
restore I am able to revert back to the original fast start. Does anyone 
know why cleaning the Registry is causing this?

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
  <title></title>
</head>
<body text="#000000" bgcolor="#ffffff">
<font size="+1">Normally Word 2003 will start instantaneously .......
After cleaning the Registry it will take forever to start Word 2003. By
using system restore I am able to revert back to the original fast
start. Does anyone know why cleaning the Registry is causing this?</font><br>
</body>
</html>


Re: Fast Start in XP **************************************

Postby Bob Buckland ?:-) » Thu, 29 Jul 2004 15:37:06 GMT

his is a multi-part message in MIME format.


Hi Al,

Without knowing how/why or ???? you used to 'clean' the registry, it's
not easy to say. What version of Windows? What utility for registry
cleaning? Did you remove entries that Office expects to find, if so
that can activate the MS Installer to try to 'fix' the missing entries.

=======
<<"Al 'Ahron' Stern" < XXXX@XXXXX.COM > wrote in message news: XXXX@XXXXX.COM ...
Normally Word 2003 will start instantaneously ....... After cleaning the Registry it will take forever to start Word 2003. By using system restore I am able to revert back to the original fast start. Does anyone know why cleaning the Registry is causing this? >>
--
I hope this helps you,

Bob Buckland ?:-)
MS Office System Products MVP

*Courtesy is not expensive and can pay big dividends*

Office 2003 explained
http://microsoft.com/uk/office/editions.asp



<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE></TITLE>
<META http-equiv=Content-Type content=text/html;charset=ISO-8859-1>
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY text=#000000 bgColor=#ffffff>
<DIV><FONT size=2>Hi Al,</FONT></DIV>
<DIV><FONT size=2></FONT> </DIV>
<DIV><FONT size=2>Without knowing how/why or ???? you used to 'clean' the
registry, it's</FONT></DIV>
<DIV><FONT size=2>not easy to say.  What version of Windows?  What
utility for registry </FONT></DIV>
<DIV><FONT size=2>cleaning?  Did you remove entries that Office expects to
find, if so</FONT></DIV>
<DIV><FONT size=2>that can activate the MS Installer to try to 'fix' the missing
entries.</FONT></DIV>
<DIV><FONT size=2></FONT> </DIV>
<DIV><FONT size=2>=======</FONT></DIV>
<BLOCKQUOTE
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
<DIV>  <<"Al 'Ahron' Stern" <<A
href="mailto: XXXX@XXXXX.COM "> XXXX@XXXXX.COM </A>>
wrote in message <A
href="news: XXXX@XXXXX.COM ">news: XXXX@XXXXX.COM </A>...</DIV>
<DIV><FONT size=+1>Normally Word 2003 will start instantaneously ........ After
cleaning the Registry it will take forever to start Word 2003. By using system
restore I am able to revert back to the original fast start. Does anyone know
why cleaning the Registry is causing this? >><BR>-- <BR>I hope this
helps you,</FONT></DIV>
<DIV> </DIV>
<DIV><FONT size=+1>Bob  Buckland  ?:-)<BR>MS Office System Products
MVP</FONT></DIV>
<DIV> </DIV>
<DIV><FONT size=+1>  *Courtesy is not expensive and can pay big
dividends*</FONT></DIV>
<DIV> </DIV>
<DIV><FONT size=+1>Office 2003 explained<BR>  <A
href="http://microsoft.com/uk/office/editions.asp">http://microsoft.com/uk/office/editions.asp</A></FONT></DIV>
<DIV> </DIV>
<DIV><FONT size=+1></FONT



Return to Microsoft OFFICE

 

Who is online

Users browsing this forum: No registered users and 68 guest