SP Switches

Microsoft OFFICE

    Sponsored Links

    Next

  • 1. Open command not responding after updates last night? What to do
    I have the same problem. It started yesterday, Friday April 14. I can not open a file in word or use the "save as" function. We also attemped to do a system restore back several days, but a box came up on restart that said it could not restore to that date. So...I set the date back a week, and same thing, would not restore. We also re-installed Office XP several times. This is a Gateway, about 2 years old. Any ideas????? Thanks, EDDIE
  • 2. Office 2003 Service Pack 2 is too large to download via dial-up
    The Office 2003 Service Pack 2 (English) download is 46MB and is a 6 hour download via my dial up ISP. My ISP cuts off before the lengthy download to my computer can be completed. Any recommendations on how I can obtain the required Service pack using my existing dial up? Can the Service Pack be somehow broken down into smaller packages?
  • 3. Office updates are unable to install.
    I have uninstall Office 2003 and re-installed it, but I cannot the the updates to install.
  • 4. Having problems with latest update
    After I installed the latest update on 04/12/06, all MS office programs crash when trying to save in a different directory other than 'My Document'-the default folder. I cannot open any files that is in another dircetory other than the fore-mention folder.I can only access folder if I use 'My Computer'. Windows 'Explorer' only shows the directory , but you cannot access any folders from there. IE will crash if you type in a URL inthe address field. I can access other URLs in the 'My Favorite' drop-down menu Everything was working perfectly until I installed this update.

SP Switches

Postby TWFydGluYUw » Sat, 12 Mar 2005 08:29:03 GMT

I am trying to run SP's 1,2 and 3 in a silent install from a bat file and I 
can't find any switches that work to make it silent. I am using /Q at the 
moment and it is all fine until the end when it says something along the 
lines of "Service Pack 1 has installed successfully" and you have to click on 
OK before you can move onto the next install.
Is there a switch that will make this completely silent?

Re: SP Switches

Postby Sky King » Sun, 13 Mar 2005 06:52:50 GMT

Hi;

Service Packs are cumulative, so you only need to install the most 
recent one.

-- 

...Sky

Tom "Sky" King
=============






Re: SP Switches

Postby TWFydGluYUw » Wed, 16 Mar 2005 07:55:01 GMT

Thanks, so even if I  just install SP3 though, what switch can i use to stop 
the prompt at the end that I need to click OK on to move onto my next program 
install?

I am currently using /Q, which keeps the rest quite except for this one 
prompt at the end






Re: SP Switches

Postby Sky King » Wed, 16 Mar 2005 22:58:25 GMT



I don't think you can do that with service packs, since they invariably 
require a reboot before doing anything else.

-- 

...Sky

Tom "Sky" King
=============


Similar Threads:

1.outlook will not open since installing sp 2, verify switch

Since installing sp 2, I can't open office to check my emails. It says that 
the command line not valid and to verify the switch I am using. I have no 
idea what to do.

2.Outlook 2002 (no sp, and sp-1, and sp-2)

We are trying to send e-mail from a program
using Item.send

We receive the following message
"Email sending error, Returned value is 2
One or more unspecified errors occurred. No message was
sent"

How do we determine what the error is?
What are the possible errors?

Our program successfully sends the e-mail when Outlook
Express or Outlook 2000 (without the security patches 
installed) is the default e-mail program.

3.Switching a Form's Recordsource at RunTime to a SP w/ a Parameter

Hi - I have been upsizing a complex application to an ADP app (Access
2003 and SQL Server 2K) for the past few months, and have reached an
impasse that I can't just seem to get past, and am hoping for some
help. I have a form based on a view with several listboxes and subforms
based on SPs with parameters. I want to limit the default recordset to
records created in the past 60 days but need to allow the users to
expand all the way to 100% of records. Writing SQL via VBA is an
option, but in order to retain the functionality of the form,
performance over a WAN, and ease of maintanence, I'd prefer to use SPs
with parameters. I also don' want to clutter up the Form or change UI,
so I have added a command button that opens a  2nd form with a single
text control and Option frame where the user can specify the type of
search (e.g. Location, Account#, etc..). The users enter a text string,
hits the Find Records button, which verifies valid search criteria, and
then opens the target form. It passes the name of a stored procedure to
the Open Args via Select Case...and now I am stuck.
Private Sub Form_Open(Cancel As Integer)
' This works
        If IsNull(Me.OpenArgs) Then
            Me.InputParameters = ""
            Me.RecordSource = "vw_NetworkFootprint"
      Else
' Problems start here
      Me.RecordSource = Me.OpenArgs
      Me.InputParameters = "@txt_SearchBox nvarchar(25) =
Forms!frm_SMang.txt_SearchBox"

Here is where I am stuck.Can't pass the Param. I have tried defining
the InputParams via VBA several different ways,  Executing a SP via the
Command object with Parameters, Creating a Function and attempting to
Call the Function as the row source, but nothing seems to do both (1)
Pass the Parameter or (2) Assign the Stored Procedure to the Form's
rowsource. Help! Have gone page after page of books and Google Groups,
written a # of iterations of code, but nothing I have come up seems to
cut it. Thanks for the help!

Private Function CallStoredProc()
    Dim cnn As ADODB.Connection
    Dim cmd As ADODB.Command


    Set cnn = CurrentProject.Connection
    Set cmd = New ADODB.Command
    With cmd
        .ActiveConnection = cnn
        .CommandText = Me.OpenArgs
        .CommandType = adCmdStoredProc
        .Parameters.Refresh
        .Parameters("@txt_SearchBox") = Forms!frm_SMang.txt_SearchBox
        .Execute
    End With
End Function

4.XP SP-2 System Boot Fails using /3GB switch in Boot.ini

Greetings,

I am trying to increase the amount of Physical Memory used by Photoshop CS2. 
 It is stated by Adobe that this can be accomplished by using the /3GB switch 
in Boot.ini on a Windows Xp Professional Service Pack 2 system.  I have this 
version and I am using SP2.

When I place the /3GB switch in Boot.ini the system fails to boot.  The 
system will post, then there is a Blue Screen, however it goes by in an 
instant and it doesn't fully display.  THe system then reboots itself.  it 
will do this in a continual loop.  Windows Recovery Console will not repair 
the problem as it cannot properly see the Partition on the Boot Drive.  I 
beleive that this is because it's a Seral ATA drive.  Even when using F6 to 
load in the Serial ATA driver, it still cannot read the partion.  It states 
that the file system is [unkown] and that there maybe corruption that is 
unrecoverable.  Obviously this is BS as all I did was change the  Boot.ini 
file.  I resolved the issue by installing Windows to a new drive and used 
that Windows session to change the Boot.ini file back to normal.

With that said, is there a way to use this switch with my system?  Perhaps I 
didn't place it in the right place?  Is the order in which the switches are 
executed important?

Here are my system specs:

Mainboard: ASUS P4800 SE
CPU: Intel P4 3.0 Ghz (Presscott)
Memory: 2x 512MB PC3200 Corsair 2x 1024MB PC3200 Corsair (Running in Dual 
Channel)
Drives:
1) Maxtor 300GIG Serial ATA 7200RPM 16mb cache (2 partitions of 150GIG)
2) Maxtor 160GIG E-IDE UATA 7200 RPM 8mb Cache (Contains the Windows Swap)
3) Western Digital 40GIG E-IDE ATA 7200 RPM 4mb Cache
4)  Creative DVD-ROM
5)  Creative DVD-RW
VIDEO: AGP 8x  Biostar 6800 Ultra 512MB using Forceware 93.71(latest)
SOUND:  SundBlaster Audigy 2 ZS
OS:  Windows XP Professional Service Pack 2 Version 2002

Thanks in Advance!

-Gaikotsu

5.How do I update from Excel 2002 SP-1 to SP-3

I am having problems with files that I send to people that are on version 
Excel 2002 SP-3. When they try to print it out the page breaks show 
differently then they do on my computer. The only difference we can see is 
between the SP-1 and the SP-3 but I cannot find a specific download for SP-3 
for Excel 2002. Any ideas? Thank you.

6. MSXML2.XMLHTTP Works with IE6, IE6 SP 1 but not with IE6 SP 2 - wh

7. Unable open file with SP-3 but can open with Excel SP-1

8. Open Doc, Select Table, Change Font, Char Sp, Para Sp, Table Prop,



Return to Microsoft OFFICE

 

Who is online

Users browsing this forum: No registered users and 81 guest