GAL / Exmerge problems

Exchange 2000

    Sponsored Links

    Next

  • 1. Asynchronous Bounce
    I've been asked to check if our Exchange Server issues an asynchronous bounce for unknown users. I don't even know where to begin to look for this. Can someone give me step by step instructions. Thanks
  • 2. Configured Exchange 2003 to use Smart Host to deliver mails but does not download emails from a catch all account
    I configured Exchange 2003 to use my ISP as the smart host and they've configured just one e-mail account for me as a catch-all account for my external domain. Now clients (with their accounts in AD) can easily send e-mails to external domains in internet but when I try to send emails from external domain (say yahoo or gmail) to a recipient in AD, Exchange seems doesn't download emails from my catch-all account in ISP. Please help me what is wrong here?
  • 3. Moving data to new drives
    I have W2k3 with E2k3 in a clustered envrionment. I have just moved all of my .edb and .stm files to a new set of shared storage. The only thing left on the original drive is a folder that contains the following folders: Config, GatherLogs, Projects and several clust0.0 - clust5.1 8KB files. I need to remove the old disk resource and disks. How can I safely move the afore mentioned files and folders. I think they are related to MS Search instance but I'm not sure.
  • 4. Password for exchange vs sbs client computer login?
    Is there a way to have a seperate password for exchange 2003 that does not match the sbs client workstation login? (same user) Tom
  • 5. Does Lotus Notes follow all the 8 Design Principles?
    Does Lotus Notes follow all the 8 Design Principles? Either yes or no give reasons.

GAL / Exmerge problems

Postby Tim » Wed, 07 Jul 2004 20:57:34 GMT

I just took over this company from another tech.  I need to 
Exmerge one user's mailbox out before I can delete it.  
Exmerge fails with the following error: "Error opening 
message store (MSEMS). Verify that the Microsoft Exchange 
Information Store service is running and that you have the 
correct permissions to log on. (0x8004011d)"

Everything else is working perfectly, I can Exmerge other 
mailboxes out, just not this one.  She is not showing up in 
the GAL either.  I removed the "hide from GAL" check, but 
she still seems hidden.  I can see her mailbox in ESM, but 
not through Outlook.  Any ideas?

Re: GAL / Exmerge problems

Postby Mark Arnold [MVP] » Wed, 07 Jul 2004 21:13:28 GMT




Depending on the version of Exchange, it will take time to show up.
You won't be able to exmerge until it shows up in the address list as
a visible mailbox.

Mark Arnold MCSA MCSE+M MVP,  XXXX@XXXXX.COM 
FAQ:  http://www.**--****.com/ 
http: http://www.**--****.com/ 

Re: GAL / Exmerge problems

Postby Tim » Thu, 08 Jul 2004 09:32:08 GMT

I've let it sit all weekend (long weekend).  Still nothing.


to 
the 
in 
but 
show up.
address list as

Similar Threads:

1.Exmerge and GAL problem

Some more information:

We have two different GAL's, hosting two different companies.

We have 'administrator' and he is member of the 1st GAL, he has no problem
to do exmerge on users belonging to the first GAL but users belonging to the
2nd GAL we get this error:

"Error extracting information from server DN ''
(CMapiSession::GetInfoFromProfile)"

I created a new user with administrator rights (Member of same groups as
'administrator') and made him member of the 2nd GAL he can do exmerge of
users belonging to the 2nd GAL but not of users from the 1st GAL so that
couldn't has anything to do with permissions or is it like Microsofts
comment "It's by design" ;-)

Anyone having a clue how to make a user able to making exmerge of users?



2.Exmerge - Recieved error when running Exmerge running in 2003 serv

I received this error log when running the exmerge application.  
I was able to get it running under a Windows XP, but i installed it under 
Win 2k3 server and I receive this error.  I double checked all permissions on 
the mail storage and the domain account has receive as, send as permission.  
I'm using the pst to mail storage option on exmerge.

Please see the following error below.

****************************************************************
Microsoft Exchange Mailbox Merge Program, v6.5.7529.0
Start Logging:July 28, 2006   13:42:24
****************************************************************
[13:42:24] Logging Level: None
[13:42:24] Reading settings from file 'C:\Program 
Files\Exchsrvr\bin\EXMERGE.INI'.
[13:42:24] Reading list of subjects for messages to be selected from file ''
[13:42:24] Reading list of attachment names for messages to be selected from 
file ''
[13:42:24] List of folders to be ignored has been read. 0 folders in the list.
[13:42:24] Current machine locale ID is 0x409
[13:42:24] Operating System Version 5.2 (Build 3790)
[13:42:36] Error 8007203a opening an LDAP connection. 
('LDAP://EXCHANGE/rootDSE')  (CADRoutines::GetNamingContextData)
[13:42:36] Accessing Domain Controller 'IBSIDC1'
[13:42:36] 'EXCHANGE' is running Exchange Server 2000 or later
[13:42:41] Mailbox '/o=IBSI/ou=First Administrative 
Group/cn=Configuration/cn=Connections/cn=SMTP 
(EXCHANGE)/cn={9670B6D9-8355-40EB-AFCC-CB8DDCAF6317}' will be ignored as its 
DN contains strings in the ignore list
[13:42:41] Mailbox '/o=IBSI/ou=First Administrative 
Group/cn=Recipients/cn=SystemMailbox{9670B6D9-8355-40EB-AFCC-CB8DDCAF6317}' 
will be ignored as its DN contains strings in the ignore list
[13:42:41] Found 29 mailbox(es) homed on database 'THIRD STORAGE GROUP/THIRD 
MAILBOX STORE'.
[13:42:41] Ignored 2 mailbox(es) homed on database 'THIRD STORAGE 
GROUP/THIRD MAILBOX STORE'.
[13:42:41] Found 29 mailbox(es) homed on the specified databases.
[13:42:41] Ignored 2 mailbox(es) homed on the specified databases.
[13:42:51] Using attribute 'PR_MESSAGE_DELIVERY_TIME' for date operations.
[13:42:51] Merging data into target store. The program will copy only those 
messages that do not exist in the target store.
[13:42:51] Associated folder data will NOT be copied to the target store.
[13:42:51] Using 'English (US)' (0x409) as the default locale (Code page 1252)
[13:42:51] All mailboxes will be processed, regardless of locale
[13:42:51] Using default locale for all mailboxes
[13:42:51] Initializing worker thread (Thread0)
[13:42:51] Merging data from file 'C:\DOCUMENTS AND 
SETTINGS\EXCHADMIN\DESKTOP\MB\EMAILUSER1.PST' to mailbox 'emailuser1' 
('EMAILUSER1') on server 'EXCHANGE'.
[13:42:51] Error configuring message service (MSPST MS) 
(MAPI_E_EXTENDED_ERROR)  (CMapiSession::CreateEMSPSTProfile)
[13:42:51] Errors encountered. Copy process aborted for mailbox 'emailuser1' 
('EMAILUSER1').
[13:42:51] Number of items copied from the source store for all mailboxes 
processed: 0
[13:42:51] Total number of folders processed in the source store: 0
[13:42:51] 0 mailboxes successfully processed. 1 mailboxes were not 
successfully processed. 0 non-fatal errors encountered.
[13:42:51] Process completion time: 00:00:00 

Any help would be gladly appreciated.

David



3.Exmerge arabic locale problem

I used Exmerge to take out from RSG and restored in live Exchange store. 
Every thing is fine. Only one problem i m facing is

Any message which was with ARABIC subject is coming with ???????? in subject 
line. Body of message is ok. I tried to find locale for arabic. but unable to 
find.

How can i solve this problem

4.Exmerge Problem

I'm trying to run the exmerge program but I got the error 
message"the application has failed to start because 
EXCHMEM.dll was not found. Re-installing the application 
may fix the problem. I reinstalled mut got the same 
message. Please help.

5.exmerge backup problem

I have used server that run sbs2003 premium.I need to backup exchange dbase 
and nowadays I have run exmerge for export mailbox I recieved warning 
message
exmerge was not backed up mailbox except administrator account!
I need to research for the problem and I found a few article.that explain 
grant permision but I already used a administrator account on sbs2003.
What should I?
Best wishs.

-- 
Birol AYDUGAN
 XXXX@XXXXX.COM 
 XXXX@XXXXX.COM 
Sistem Admin
MCSE+S+M MCDBA

-- 
Birol AYDUGAN
 XXXX@XXXXX.COM 
 XXXX@XXXXX.COM 
Sistem Admin
MCSE+S+M MCDBA 


6. Backing up with Exmerge Problem

7. ExMerge Problem for Public Folder

8. Exmerge problem!!!



Return to Exchange 2000

 

Who is online

Users browsing this forum: No registered users and 99 guest