Groupwise 5.5 migration to Exchange 2003 (API problem)

Exchange 2000

    Sponsored Links

    Next

  • 1. POP3 can't connect
    Client gets 0x800CCC19 message. Can't recive mail, however I'm sending without problem. When I put local IP 192.168.0.11 in pop3. shows connected. When I change to my public address or domain name times out. any advise?
  • 2. Exchange2000 server in a dmz zone?
    Hi! Could some one help me out please: Can i put a single exchange 2000 server (enterprice edition) in a dmz zone, and get it working up properly? Now we have the server in our inside network, but i would like to place the e-mail server in the dmz zone. All i can find are articles where u use Front end / Back end servers, and thats not an option right now. So is it possible to implement exchange this way? And how about owa in this case? Of cource we could bye another licence of exchange 2000 enterprice and put it as a front end server, but its not an ideal option right now, as mentioned earlier. Jesse
  • 3. configure pocket pc 2003 for Exchange 2003 ActiveSync
    What is the proper url to use on the client? I have configured the server to allow mobile devices to sychronize with the server and I have enabled my own mailbox to do so. The only thing I see in the MS documentation is "enter the server to synchronize with" I can check email through owa using https://server_name/exchange I can get to OMA using https://server_name/oma. Tried to use https://server_name/Microsoft-Server- ActiveSync All I get on the device is "Synchronization failed. Verify that you entered the correct server name and try again. Error Code: INTERNET_7" Thanks for any info. Ken
  • 4. VIRUS ON THIS NEWS GROUP
    the message FW: hi, sq987654 here's the document you requested has a virus.
  • 5. Exchange 5.5 to 2003
    I am installing e2003 in the same site and am in the process of moving all mailboxes from the 5.5 server to the 2003 server. What do I have to do to allow outlook clients, from outside, to connect to the new exchange 2003 server? port 135 is not being blocked and I have static ports set for the 5.5 server. Users were able to connect to the 5.5 server prior to the mailbox move. Please help Donn

Groupwise 5.5 migration to Exchange 2003 (API problem)

Postby TWFhcnRlbiBJSnNzZWw » Thu, 22 Apr 2004 19:11:02 GMT

I trying to migrate for Groupwise 5.5 to exchange 2003 in two steps.
We have installed the novell client and the groupwise client onto the exchange server and tied the 2003 migration wizard but no succes
When conneting to the Groupwise 5.5 he comes up with the following message 

"An error occurred logging on to the Groupwise 5 Admin API.

Please tell me what to do or try.

Thanks,
Maarte


Re: Groupwise 5.5 migration to Exchange 2003 (API problem)

Postby Jenny Frye [MSFT] » Thu, 22 Apr 2004 23:07:24 GMT

Here's a starting point for troubleshooting this error:

XFOR: GroupWise 5.x Migration Error
 http://www.**--****.com/ 

It is important to use the IntraNetwareClient rather than Microsoft's
Gateway Services for Netware.  Also, use version 5.2 of the Groupwise client
since later versions can cause inconsistent behavior during the migration.

-- 
Jenny Frye
Microsoft PSS

This posting is provided 'AS IS' with no warranties and confers no rights.
Please do not send email directly to this alias.  This alias is for
newsgroup purposes only.



Similar Threads:

1.Migration wizard problem logging onto groupwise 5.5 Admin API

2.Problem logging into the Groupwise 5.5 Admin API ?

I get the following message when I login as our 'admin' 
account using the 
Exchange Migration Tool to move mailbox data from a 
Groupwise 5.5 server 
to our Exchange 2003 server.

"An error occurred logging on to the Groupwise 5 Admin 
API.".

I entered:  F:\MAIL\GWDOM   as the path (unsure if this 
sounds correct?)
 and user : admin 
       pass (hidden)


Anyone know a workaround or anything??!? Help! Im 
desperate. 
Thanks

Jason

3.GroupWise api gateway required for 6.5 migration?

I am planning to migrate a GroupWise 6.5 post office to Exchange 2003 SP1, 
which I understand is now supported.  For previous versions of GroupWise, the 
Microsoft documentation states that the GroupWise API Gateway 4.1 had to be 
installed and configured on the GroupWise server in order to connect to 
Exchange.  However, the Novell web site seems to indicate that the API 
Gateway 4.1 was meant for only GroupWise 4.x or 5.x systems.  Does anyone 
know if this same API Gateway is required for connection of a 6.5 system to 
Exchange?  If not, is there something else that is required?

Thanks,
rossman

4.Migration from Groupwise 5.5 to Exchange 2003

Hi, 

Can anyone point me in the right direction for tips and 
tricks on doing this migration.

Thanks

Marc

5.Groupwise 5.5 migration to Exchange 2003

Exchange 2000 comes with a GW connector, nyone know about 
this type of connectivity in 2003?

6. GroupWise 5.5 to Exchange 2003 Migration

7. Groupwise 5.5 to Exchange 2003 migration

8. Problem with GroupWise API Gateway 4.1



Return to Exchange 2000

 

Who is online

Users browsing this forum: No registered users and 12 guest