Anyone have any experiences of using Flash Player with Windows Vista

FLASH

    Next

  • 1. WORK-AROUND NEEDED - FLASH PLAYER 9's A BIG PROBLEM
    Recently, my user began having problems where he couldn't run Flash on any Web pages. At this point, the problem is that Flash Player 9 won't install from either IE 6 OR 7 -- I've tried both. There were no real obvious symptoms other than Flash wouldn't install. Also tried ALL the suggestions contained in the support FAQ from Adobe, all to no avail. Now, there is one track-able symptom. After resetting EVERYTHING to do with the IE 7 browser, when I to install Flash, I get an error message saying the installation was blocked by IE because the Publisher of the ultrashim.cab file couldn't be identified. What's up with this??? Did someone at Adobe forget to update a published database somewhere? Anyone know a work-around??
  • 2. Could a Microsoft update have stopped Flash access?
    Hello, I have tried everything that is posted on most of these threads. I've installed / uninstalled / deleted this folder & that as suggested by people in this forum. When I go to the adobe main page it says that the flash player 9 is installed. But if I try to view video anywhere I cannot. I just get the audio. I've been at this for weeks now. Can anyone please be of assistance? Thank you:disgust;

Anyone have any experiences of using Flash Player with Windows Vista

Postby Jeckyl » Sun, 04 Feb 2007 07:57:41 GMT

I'm interested to hear if there are any issues (performance, bugs etc).

Thanks

Jeckyl



Re: Anyone have any experiences of using Flash Player with Windows Vista

Postby oscarz04 » Mon, 05 Feb 2007 00:57:46 GMT

 well, so far it seems to work ok. I seem to be having trouble with Flash 
embedding auto running when you access a website with a flash file on it, but 
I'm not sure thats not a general feature and not a VISTA issue.



Re: Anyone have any experiences of using Flash Player with Windows Vista

Postby Aphelean » Tue, 06 Feb 2007 13:33:39 GMT

not working for me

Re: Anyone have any experiences of using Flash Player with Windows Vista

Postby dadonk » Fri, 09 Feb 2007 21:33:36 GMT

Not working for me either. Simple animations play but nothing coming from Flash 
Media Server is working, even when I open all the ports turning off windows 
firewall and nortons internet security and lowering internet security to low in 
internet options.


Similar Threads:

1.Help with using flash player- windows vista

Hi There, really hope someone is kind enough to help me, I have only a few 
strands of hair left on my head through pure frustration!!!
 I have downloaded flash player from the website following all the restarting 
prompts and changing the security settings that are suggested in adobes 
troubleshooting text but I still cant use it and I am not getting the animation 
that it says you will have if you have succesfully downloaded, but it is 
showing up on my system as being installed!!!

 Any help would be greatly appreciated!

2.Wierd problem: Experiencing problem with Flash Player under only one vista others fine

3.Anyone had experience using LabVIEW with IQFlex?

4.I am having problems downloading flash 9 using vista- help- any ideas

Need help or reference info with downloading flash 9 using vista

5.people with vista having problems with adobe flash player 9

this seems to be a very big problem that this many people are having problems 
with the adobe flash player 9. I can't get it to install at all and many can't 
get it to work..how many have vista I wonder? Please help us fix this 
frustating problem.

6. Flash Vulnerability used to break security on Windows Vista

7. Having problems downloading flash player for windows?

8. windows vista and adobe flash player



Return to FLASH

 

Who is online

Users browsing this forum: No registered users and 40 guest