Browser won't display pictures

Internet Explorer

    Sponsored Links

    Next

  • 1. " not a valid date
    I am unable to connect to the internet and email. I have checked my NICs through the troubleshooting utility. They appear to be working. I have both green and amber lights. I have swapped cables to the hub. I have checked access from other computers through the hub and it is working fine. I did an ipconfig and I have an IP number, but the media state says that the cable is disconnected. When opening my browser I get a "iexplore" error message stating that: " is not a valid date. Can anyone help me? Thanks.
  • 2. browser tool bars
    I am looking for help with a browser problem. I am getting tools bars, such as second search window with explorer link icons that I can not seem to get rid of. The real challenge is that a few of these link explorer icons are to inappropriate sites. Can someone help, Thanks Lorne
  • 3. Explorer caused invalid page fault in module USER.EXE
    This message is displayed and then I have to close explorer. Does anyone know how to solve this problem?
  • 4. "Hot Chicks" Pop-up
    Whenever I have my browser open for an extended time, navigating to a new web page causes an obscene pop-up to appear... something like "Click here for Hot Chicks". It simply has an Ok button; there's no way to close it. Clicking okay loads several obscene windows. Ignoring it gives the same results, it just takes longer. Terminating it with Task Manager still causes the other pages to load. The only solution is to re-boot, but then it eventually comes back. I'm sure this started by opening an e-mail, but now I can't find out where it's coming from. Deleting all my cookies doesn't seem to correct it. It's buried somewhere in the machine. Is there a utility I can run in the background that would intercept something like this and tell me where it is running from so I could go delete it myself? Thanks.
  • 5. error message "is not a valid date"
    I have a work station that when opening IE 6.0 I get a dialog box that says: (" is not a valid date). Each time a web page comes up and when I open Windows Explore I get this message. Any suggestions on what is going wrong? I have not had any luck on finding what the problem is other than it might have something to do with JAVA, an area I know nothing about. Thanks to anyone who can help me out.

Browser won't display pictures

Postby Tommy » Sun, 19 Oct 2003 20:09:31 GMT

  When I use my internet browser, there are red x's where 
the pictures should be...I've already gone into internet 
options, advanced, multimedia, and checked off "show 
pictures" but I'm still having the same problem....Any 
other ideas?...Thank you..

Browser won't display pictures

Postby steven » Sun, 19 Oct 2003 20:22:03 GMT



the images are not available but its OK as you will be 
able to see others on other sites

Browser won't display pictures

Postby anonymous » Sun, 19 Oct 2003 20:25:35 GMT

click where the pic should be you get an option to show 
the picture but that is far from perfect - John

Browser won't display pictures

Postby The Jackal » Sun, 23 Nov 2003 09:09:58 GMT

I had the same problem.  I fixed it by going into the file 
called "hosts" in system32\drivers\etc.  I just deleted 
all the entries, but you might be able to do it by only 
deleting the ones that start with "127.0.0.1"

I had installed Spyblocker, and it had edited the file, 
other programs may do the same. Hope it helps.  Peace out.

where 
that 

Similar Threads:

1.Picture Viewer in XP won't display copied pictures

When you copy or save picures from internet how do you get 
pictures to display in My Pictures, instead of getting 
message (no preview available)?

2.display picture dissapeared, cannot change display picture

I had a display picture on my msn messenger page, I updated to msn live 
messenger (after being more or less forced to do so). At some point today my 
picture dissapeared and I was not able to put it back. All what I see in 
Change display picture are choices for dynamic pictures galleries and no 
regular pictures that I could choose from. When I chose an image and click OK 
a dialog box is informing me that is an invalid image file regardless of what 
file I'm choosing, I give up after trying some 20. I cannot say whether 
Microsoft is trying to forcing us into getting an account with a bloatware 
gallery provider (read : the dynamic picture gallery providers) or simply 
undertested, business driven Live Messenger is full of bugs...

3.My Display Picture-Contacts Display Picture Does Not Showt

y Display picture and My Contacts Display picture does not show on my 
conversation window but it does show on my contacts computer.  This just 
happened all of a sudden.  I can chane my picture and it shows on the 
Contacts Page in the left top corner.  I can use my emoticons and winks.  I 
have done a System Restore and after using this program I have checked all my 
info in options,
etc.  I was on the phone with tech support last nite for an hour, after 
doing several different things it was left that I would do System Restore and 
see if that works, it did not work.

I am using Windows LIve 8, Windows XP Home , SP2 Service Pack

I would appreciate any help that anyone can offer.  Thank You

Sandy
I would appreciate any help that anyone has ro offer
-- 
sar

4.Picture browsers will not display images.

All program browsers for opening an image have suddenly started showing logos 
instead of thumbnail images, even though I check "thumbnails" where available 
as an option.  I want to be able to view actualy image thumbnails in programs 
such as Photoshop CS2, Pictures browser, my web page designer software, etc. 
These all had been working fine. Any suggestions?  I have Vista Home Premium.

5.Some GIF Pictures not displaying in browser

I have a problem getting all the pictures to display in 
6.0 like on the MSN main page MSN 8 Gif picture in the 
box on the right. I have tried many things to cllear up 
this problem without luck.

I also habe an error message when running Office XP 2000 
and runing Office about the Marcos not being activated.

Any help about how to fix this would be much 
appriciated...I think the GIF problem maybe related to 
the firewall in XP Professional can this be turned off?

ron 

6. Browser not displaying pictures

7. Problem display pictures in browser

8. How to display a picture from my apache server in a browser



Return to Internet Explorer

 

Who is online

Users browsing this forum: No registered users and 50 guest