Cannot Connect to Exchange w/ Entourage 2008 Business Edition

mac

    Next

  • 1. Graphics don't show up in MS Word Documents When I Send as Attachements to PC users
    I was hoping one of you could help. When I paste logos or other graphics into Microsoft Word documents that I send as attachments they don't show up when opened by PC users. Because I often send proposals and other documents for business that need these logos in them this makes me/us look unprofessional. I am currently using Entourage X for Mac version 10.1.4 and Microsoft Word X for Mac, Service Release 1. I have Entourage set to "Encode for Windows (Base64/MIME); no compression" If you could offer some advice or a solution I'd be very greatful. Thanks!
  • 2. Hotmail Not Working with Ent. 2004!
    I just upgraded from Office v.X to 2004. In Entourage X, I had two email accounts - my school account appeared under the main "inbox" folder, and my hotmail account had its own folder. Emails sent to either account appeared only in the folder for that account. Now, however, emails sent to my hotmail account appear in that folder for about 10 seconds, after which they transfer to the main "folders on my computer" inbox. I really don't like this at all, since it mixes the emails together, reduces the functionality of my hotmail account, and just seems to be screwy. Can someone please help me?? Thanks a lot!
  • 3. Font issues
    We receive email from one person that the text appears garbled. There are three issues from this address: 1) The email is received garbled. 2) the email is received ok 3) the email is received ok - but the next time we open this it is garbled. We're using entourage 2004 on a G4. The email is received from an outside source. Because it is a hit and miss situation, and the text can change after we have received the email. I believe it is a font issue...can anyone help
  • 4. Deleting a web proxy in Entourage
    For a few years I used a proxy for my web and mail (Hedgebuilders) that kept out objectionable material. Now, I am trying to delete those proxies from my computer. I've erased them from my Safari preferences, but when I go to Entourage "Mail and News Preferences", it will not let me delete it. Under the "Proxies" tab I see that the "Web" protocol is checked off, the "Method" is "Normal" (as opposed to SOCKS), and the old Hedgebuilders address is typed in to the address. The trouble is, none of it is 'live' or 'hot', meaning I can't get my cursor in to delete it. It's like it's restricted for some reason. Any thoughts?
  • 5. HotSynce between Entourage 2004 & Sony Clie
    hey guys, does anyone know any freewares or plug-ins that will sync between entourage 2004 and Clie. i know the MissingSync from Mark/Space, but is there any other solutions avalibe?

Cannot Connect to Exchange w/ Entourage 2008 Business Edition

Postby CPT_SCI » Fri, 18 Sep 2009 09:41:40 GMT

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I cannot connect to the Exchange Server 2007 using Microsoft Office Mac 2008 Business Edition on my domain at the office. I entered the same information I use on a PC (which connects without issue). My IT guy said the information I am entering is correct.

Re: Cannot Connect to Exchange w/ Entourage 2008 Business Edition

Postby korventeen » Fri, 18 Sep 2009 22:20:18 GMT

> I cannot connect to the Exchange Server 2007 using Microsoft Office Mac

Try pointing Entourage towards the OWA server.
Outlook might be hitting a different server from the one you need.
Entourage EWS (13) needs WebServices enabled on the server.
Entourage 12.2 needs WebDAV. (Outlook uses either WebServices or MAPI)

Corentin

-- 
          --- Office:Mac MVP   http://www.**--****.com/ 
        http://www.**--****.com/        -      http://www.**--****.com/ 
    MVPs are not MS employees    -    Les MVP ne travaillent pas pour MS
 Remove "NoSpam" to e-mail me    -      Retirez "NoSpam" pour m'rire

Re: Cannot Connect to Exchange w/ Entourage 2008 Business Edition

Postby William Smith [MVP] » Sat, 19 Sep 2009 11:41:31 GMT




Have you considered trying to use the "Microsoft Entourage 2008 for Mac, 
Web Services Edition" to connect?

< http://www.**--****.com/ ;

-- 

bill

Entourage Help Page < http://www.**--****.com/ ;
Entourage Help Blog < http://www.**--****.com/ ;
YouTalk < http://www.**--****.com/ ;
Twitter: follow < http://www.**--****.com/ ;

Re: Cannot Connect to Exchange w/ Entourage 2008 Business Edition

Postby CPT_SCI » Sat, 19 Sep 2009 23:46:46 GMT

Our Exchange server does not have Roll-Up 4 installed, so Web Services wouldn't work anyway. If I install WSE, then for sure I won't be able to set up Entourage to access my Exchange account, as it isn't backwards compatible (so I've been told). I've asked IT to install RU4, but I don't know when they will (they are hesitant to change things, as updates can be buggy). Does MS Office Mac Business Edition only work with RU4? If so, then I guess I'll just have to wait...

Re: Cannot Connect to Exchange w/ Entourage 2008 Business Edition

Postby CPT_SCI » Sat, 19 Sep 2009 23:48:47 GMT

Using the Outlook Web Access didn't work either.

Re: Cannot Connect to Exchange w/ Entourage 2008 Business Edition

Postby William Smith [MVP] » Sun, 20 Sep 2009 11:30:25 GMT




Exchange Server 2007 requires a unique server address. Be sure you're using:

	server.example.com/exchange/ XXXX@XXXXX.COM 

where " XXXX@XXXXX.COM " is your E-mail address.

If you can connect to your account using Outlook Web Access (OWA) in a 
web browser, then you can definitely connect Entourage 2008.

Hope this helps!

-- 

bill

Entourage Help Page < http://www.**--****.com/ ;
Entourage Help Blog < http://www.**--****.com/ ;
YouTalk < http://www.**--****.com/ ;
Twitter: follow < http://www.**--****.com/ ;

Similar Threads:

1.Entourage 2008 Web Services Edition cannot connect to Exchange Server 2007

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I have been using Entourage 2008 to connect to our Exchange server since it's release (part of Office 2008) and I have recently followed the instructions to update it to the Web Services Edition.  I am now unable to connect to my Exchange account with this version but as soon as I re-install the 'normal' version of Entourage 2008 everything works. <br><br>Is there something I need to enable on the Exchange 2007 server to allow the Web Services Edition to connect?

2.Upgrade from 2008 Home Edition to 2008 Business Edition

<FONT FACE="Verdana, Helvetica, Arial"><SPAN STYLE='font-size:11pt'>On 1/22/10 5:21 PM, in article <a href=" XXXX@XXXXX.COM "> XXXX@XXXXX.COM </a>, "<a href=" XXXX@XXXXX.COM "> XXXX@XXXXX.COM </a>" <<a href=" XXXX@XXXXX.COM "> XXXX@XXXXX.COM </a>> wrote:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE="Verdana, Helvetica, Arial"><SPAN STYLE='font-size:11pt'>Is it possible to upgrade from Office 2008 Home & Student Edition to Office 2008 Business Edition, or would I have to buy a whole new Business Edition?<BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE="Verdana, Helvetica, Arial"><SPAN STYLE='font-size:11pt'><BR>
NO! If you have any earlier version of Office you can use those as proof when installing the Upgrade Business edition 08. Just insert the CD and point to it.<BR>
<BR>
-- <BR>
Diane </SPAN></FONT>

3.Entourage 2008 cannot connect to Exchange 2007

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Email Client: Exchange

Recently our company has started to migrate to Exchange 2007. The server was set up & all employees were given a test e-mail account in order to test the configuration.
We have one employee that is using Entourage 2008 on Mac OSX 10.5.7 on both a laptop & a desktop. He has successfully connected to our Exchange server on the laptop but cannot get a connection from his desktop.
We have tried all the most common suggestions as far as the server information goes. That includes appending his e-mail address to the end of the server name. We have also compared the settings from his laptop to his desktop to make sure they are exactly the same & he still cannot connect. As soon as he is finished entering all pertinent information & clicks 'OK', Entourage starts to connect & then locks up.
We thought, perhaps, it was a processor issue but he left it sit overnight once with no success. Can anyone tell me why he would be able to connect from his laptop & not from his desktop using the same configuration settings? All help is greatly appreciated.

Thanks.

4.Cannot get Entourage 2008 to connect to Exchange Server 2000

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I just bought my first Mac yesterday. I have a small Windows 2000 Server which is also my domain controller. I was able to connect the Mac to the domain without any problem. <br>
My problem is to have Entourage connect to my Exchange Server 2000. Using Outlook 2003 on my Windows PCs was a piece of cake. Just needed to select the Exchange server name and the user id, verify the name, and Outlook synced with the Exchange server. <br>
However, in Entourage the setup is different and regardless what I try, i can't get Entourage to talk to the exchange server. <br>
I setup an account in Entourage (version 12.2.2). Gave it an Account name, entered a name, e-mail address, existing account id, domain as domain.com, password. I use the account information as logon. <br>
I used the same exchange server name like server235.domain.com that i also use in Outlook. I tried with DAV service required and without, but no difference. <br>
I have a problem on the advanced tab with the public folder server and have no idea if i need LDAP and if I do, what i need to enter. <br>
I spend all day Googling this setup, checked this forum for details, checked MS support. Found numerous articles which I followed. Sometimes the account name shows just with the name so i assume that I connect to the exchange server. Depending what values i had entered in the account setup I sometimes also see the account name with "not connected", indicating that some of my values are not correct. <br>
When it seems to connect and I try to send an e-mail I most of the time get an error message "HTTP erro. The resource is not found". <br>
I really would appreciate any comments, suggestions, links about how to get Entourage to talk to the Exchange server. <br>
Thanks in advance. <br>
Gerd

5.Cannot get web services edition to connect to Exchange 2010

Version: 2008
Operating System: Mac OS X 10.4 (Tiger)
Processor: Intel
Email Client: Exchange

I recently installed Exchange 2010 for a client, <br>
and i have upgraded Entourage on one of the Macs to Web Services Edition, but no matter how many times i try, i cannot get it to connect to the Exchange server. It just stays as "not connected" and doesn't display any error message. I have tried all sorts of troubleshooting, I can access OWA as the user fine, and i get a responce when i goto <a href="https://servername/ews/exchange.asmx">https://servername/ews/exchange.asmx</a>  <br>
Does anyone have any suggestions? I am desperate!

6. Installing Office 2008 Business Edition with Exchange 2003

7. Cannot install Entourage 2008 Web Services Edition

8. Can't connect Entourage 2004 to Small Business Server SBS 2008



Return to mac

 

Who is online

Users browsing this forum: No registered users and 11 guest