Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

mac

    Sponsored Links

    Next

  • 1. Entourage, exchange and proxies, please Help!?
    Hi, I am running the latest Entourage on Tiger. With the exchange account on Exchange 2000. I have trouble as this computer needs to go through a Proxy for it's web access. Entourage needs no proxy for it's access to the mail server. When I turn the web proxy on, entourage always wants to use the proxy. How do I set entourage not to use the proxy?? THanks.
  • 2. Entourage 2004 and Exchange Server 2003
    I am using OSX 10.3 and trying to connect to my Exchange Server 2003 with Entourage 2004. i can get mail and sent mail internally but when i try to send mail externally i get and smtp error of unable to relay. i have tried many settings with my smtp server preferences and have come up empty. Any help would be appreciated.
  • 3. (A Different) Problem Forwarding attachments
    I'm using Entourage X. I received an attachment with an animated gif, and it animates in Entourage, i.e. I open the received message and can watch the animation. I forwarded this message to myself and it arrived with two jpegs attached. These appear to be two frames from the 30 stored in the gif. I then saved the attachment from the original message onto the desktop, and opened it in Preview, and I can open the drawer and see that there are 30 frames. I created a new message, attached this file, and sent it to myself and it arrived with the gif intact, but the gif doesn't animate in Entourage (and the image is much smaller than it is in the original email). I can, however, save this attachment and view it in another programme, which is a better result than when I just attempted to forward the original message to myself. I wondered if opening the gif in Preview, which doesn't actually _play_ gifs (you have to manually scroll through the frames), had broken the animation so I resaved the attachment and sent it to myself again without first opening it Preview, but it made no difference. Is there some way to forward this message such the the recipient will see the animation? Steve = : ^ )
  • 4. How do I delete all calendar events?
    Some time ago, I was experimenting and imported my Now Up-to-Date calendar into Entourage. I want to do it again, for real this time. How do I get back to blank calendar and to-do list? Thanks in advance, Steve = : ^ )
  • 5. Only Some images display In Entourage X (10.1.4)
    I have been creating HTML emails and testing how they view in different clients. I am using externaly linked images and the email displays fine in outlook for pc and various web clients. However Entourage only seems to display a random assortment of them. About half will display and the rest will have the red X. My code doesn't seem to be at fault because if I resend the email, images will display that didn't before and others will be broken. My settings are all set to view complex email etc and I am not working offline. The only thing I can think of is that entourage is some how reinterpreting my code and breaking it or that there is some kind of restriction on how many images can be displayed. Very Very odd. Any ideas?

Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

Postby Bill Bryson » Fri, 20 Nov 2009 04:42:32 GMT

One of our users had his Entourage 2008 upgraded to EWS (13.0.3).  He is
using Leopard 10.5.8.  Since the upgrade he is getting an error/warning
message after he provides his login credentials:

"Unable to establish a secure connection to exchnlb.txstate.edu because the
server name or IP address does not match the name or IP address of the
server's certificate."

This looks very similar to an issue that was address by the 12.1.2 update.

There are no reports of other users which this issue.  I use the same
version of EWS as the user.

There is an ability to capture info in a log but I don't think in this case
that will accomplish much.  See:

 http://www.**--****.com/ 

See also:

 http://www.**--****.com/ 

Also consider the discussion (a bit dated) at:

 http://www.**--****.com/ 
age-2008.aspx

From the discussion, it appears this had to do with the autodiscover process
in conjunction with Entourage 2008 BEFORE 12.1.2.

I appears that it has returned potentially for EWS users.



Re: Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

Postby William Smith [MVP] » Sat, 21 Nov 2009 12:08:11 GMT




If I connect to <https://exchnlb.txstate.edu> in a web browser then I 
receive an error message stating that the certificate is invalid (host 
name mismatch).

 From what I can tell, Entourage is reporting the problem correctly.

-- 

bill

Entourage Help Page < http://www.**--****.com/ ;
Entourage Help Blog < http://www.**--****.com/ ;
YouTalk < http://www.**--****.com/ ;
Twitter: follow < http://www.**--****.com/ ;

Similar Threads:

1.Entourage 2008 has a pop up about unable to establish a secure connection

We click ok and can use the client but can't stop this pop up from
happening.

The error is "Unable to establish a secure connection to Heroix.com
because the server name or IP address does not match the name the name
or the IP address on the server's certificate."

Heroix.com is our domain name and we have a certificate for
exchange.heroix.com, autodiscover.heroix.com and then our internal
names for our exchange server.  These certificates are on our exchange
server.  We also tried putting some certificates on the mac after
reading some articles online about it.  Nothing is working...

Any thoughts?

2.Entourage 2008: Unable to establish a secure connection...

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: pop

Entourage problem message at startup:

"Unable to establish a secure connection to mail.bigpond.com because the server name or IP address does not match the name or IP address on the server's certificate. If you continue, the information you view and send will be encrypted, but will not be secure."

I'm sick of this message and sick of having to click "OK" every time I open Entourage. Does anyone have any way of removing this message I don't care how just to rid of it as its ridiculous having to deal with this, have had this message for 10 months now and not even an update will fix it.

Would be much appreciated for any assistance.

I have tried a few different ways from some sites but none have so far worked for me.



Return to mac

 

Who is online

Users browsing this forum: No registered users and 32 guest