Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

mac

    Sponsored Links

    Next

  • 1. Why does Entourage warn me about Unicode ?
    Hi all, I'm usin' Entourage 11.3.6, once in a while, i start to receive that message when i send my emails : "This message must be sent as Unicode. Some mail programs..." my email preferences have not been changed. I do not understand why i receive this message lately. Any suggestion ? And can i block this message ? Because i sign "Don't show this message again" but next time again it appears. P.S. i send my messages as HTML, with Turkish character but i wasn't receivin' this message before, just a week ago, it started.
  • 2. Server Busy Try Later error constantly
    I recently began getting the "Server Busy Try Again Later" error VERY frequently. I'm using Entourage 2004. I've updated to the current version 11.3.6. and OS 10.4.1 I'm connected to the net via AT&T DSL. I'm accessing my own domain FREQUENTLY when I try to check mail Entourage throws the server busy error, that is often followed by being forces to re-input my password(s) for the mail accounts. I can access the same exact server using Mac Mail, Win Outlook Express or a Webmail interface and have NEVER received s "server busy" error. It only occurs using Entourage. I've read many posts regarding sending attachments and MTU values. However, I have not problem sending attachments. I get this error upon simply trying to receive mail. AT&T and my hosting provider have not been able to provide any reason this would happen and can only blame it on Entourage or an Entourage setting. Does anyone have any additional information on this behavior? I would like to continue using Entourage for my business email as I enjoy the integration with the Calendar and the overall compatibility with MS Outlook features that most of my clients use and the message formatting features. Mac Mail simply falls short on all of those fronts. But this error is way too frequent and slows down the flow of information and business in general. regards, Cole
  • 3. Extreme delays in Entourage 2004 v11.3.6
    > This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. I have just started experiencing extreme delays in Entourage 2004 v11.3.6. Delays of about 40 seconds when changing the Contact search choice field from Name to Company or visa versa are common. Also switching views from Mail to Contacts or visa versa causes this delay. I have verified, compacted and rebuilt my database. All else is working fine. Any ideas would be greatly appreciated. Thanks. <HTML> <HEAD> <TITLE>Extreme delays in Entourage 2004 v11.3.6</TITLE> </HEAD> <BODY> <FONT FACE="Arial"><SPAN STYLE='font-size:12.0px'>I have just started experiencing extreme delays in Entourage 2004 v11.3.6.  Delays of about 40 seconds when changing the Contact search choice field from Name to Company or visa versa are common.  Also switching views from Mail to Contacts or visa versa causes this delay. I have verified, compacted and rebuilt my database.  All else is working fine.  Any ideas would be greatly appreciated.  Thanks.</SPAN></FONT> </BODY> </HTML>
  • 4. Contact List in Entourage
    I have some contacts already listed in Entourage and their color of their name is in a BLIUE FONT. I added a new name today to my Entourage contact list and it is in 'BLACK". How can I change this ???
  • 5. Override Deault POP Port Box Will Not Stay Checked
    ATT is changing its security settings for e-mail accounts. When attempting to change the override default port to 995, the override default POP port box will not remain checked. Any ideas? Thanks. J. Hoffman OS 10.3.9 Entourage 10.1.4

Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

Postby Bill Bryson » Fri, 20 Nov 2009 04:42:32 GMT

One of our users had his Entourage 2008 upgraded to EWS (13.0.3).  He is
using Leopard 10.5.8.  Since the upgrade he is getting an error/warning
message after he provides his login credentials:

"Unable to establish a secure connection to exchnlb.txstate.edu because the
server name or IP address does not match the name or IP address of the
server's certificate."

This looks very similar to an issue that was address by the 12.1.2 update.

There are no reports of other users which this issue.  I use the same
version of EWS as the user.

There is an ability to capture info in a log but I don't think in this case
that will accomplish much.  See:

 http://www.**--****.com/ 

See also:

 http://www.**--****.com/ 

Also consider the discussion (a bit dated) at:

 http://www.**--****.com/ 
age-2008.aspx

From the discussion, it appears this had to do with the autodiscover process
in conjunction with Entourage 2008 BEFORE 12.1.2.

I appears that it has returned potentially for EWS users.



Re: Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

Postby William Smith [MVP] » Sat, 21 Nov 2009 12:08:11 GMT




If I connect to <https://exchnlb.txstate.edu> in a web browser then I 
receive an error message stating that the certificate is invalid (host 
name mismatch).

 From what I can tell, Entourage is reporting the problem correctly.

-- 

bill

Entourage Help Page < http://www.**--****.com/ ;
Entourage Help Blog < http://www.**--****.com/ ;
YouTalk < http://www.**--****.com/ ;
Twitter: follow < http://www.**--****.com/ ;

Similar Threads:

1.Entourage 2008 has a pop up about unable to establish a secure connection

We click ok and can use the client but can't stop this pop up from
happening.

The error is "Unable to establish a secure connection to Heroix.com
because the server name or IP address does not match the name the name
or the IP address on the server's certificate."

Heroix.com is our domain name and we have a certificate for
exchange.heroix.com, autodiscover.heroix.com and then our internal
names for our exchange server.  These certificates are on our exchange
server.  We also tried putting some certificates on the mac after
reading some articles online about it.  Nothing is working...

Any thoughts?

2.Entourage 2008: Unable to establish a secure connection...

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: pop

Entourage problem message at startup:

"Unable to establish a secure connection to mail.bigpond.com because the server name or IP address does not match the name or IP address on the server's certificate. If you continue, the information you view and send will be encrypted, but will not be secure."

I'm sick of this message and sick of having to click "OK" every time I open Entourage. Does anyone have any way of removing this message I don't care how just to rid of it as its ridiculous having to deal with this, have had this message for 10 months now and not even an update will fix it.

Would be much appreciated for any assistance.

I have tried a few different ways from some sites but none have so far worked for me.



Return to mac

 

Who is online

Users browsing this forum: No registered users and 66 guest