Entourage 2008 Web Services Edition installer does not like my disk

mac

    Sponsored Links

    Next

  • 1. Entourage Directory Service authenticated access
    I am attempting to access a LDAP server for directory access over SSL with authentication, but I have noticed that even though I put in a password for access and attempt to save the password Entourage still attempts to bind to the LDAP server anonymously. In attempts to identify what the issue is I have since removed SSL and the conversation is now sent over clear text, and have analyzed the network packets and confirmed that even though I enter in a password Entourage still tries to bind to the LDAP server anonymously, which fails in my environment, due to anonymous access disabled. I have noticed that as I go into the Directory services account options that the password field is blank, i.e. It isn't even filled with dots indicating something is there, which confirms that Entourage just isn't happy with passwords for directory access. Anyone have any ideas on what is happening? Thanks in advance. Jason
  • 2. Entourage and Hotmail issue
    Today I started to have a new problem with Entourage and Hotmail. Any time I try and send an e-mail from my Hotmail accoutn using Entourage, it gets bounced back to me. I have found, however, that I can send e-mail from the Hotmail website, when Entourage is not open. When I have Entourage open, however, I cannot even send e-mail from the Hotmail website. Any ideas? --Adam
  • 3. Config Hotmail: error 1500
    I dont have idea why the Encourage send me the mess error 1500 in mi hotmail account. Anybody help me about this, or tips for config hotmail accounts in Entourage? Gracias from Mexico.
  • 4. Schedule list order
    Is there any way to put a particular schedule on the top of my schedule list? I run 1 of them fairly often and it would be convenient. Not a big deal...just a convenience. Thanks. Bea OS 10.2.6 Entourage X Service Release 1 10.1.1

Entourage 2008 Web Services Edition installer does not like my disk

Postby David_Buxton » Tue, 25 Aug 2009 20:18:23 GMT

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: Exchange

Trying to install the recent WSE having previously been using the beta, but the installation check says my hard disk does not qualify (the startup volume appears with an exclamation mark in the list of volumes in Installer.app).

I have deleted /Applications/Microsoft Office 2008 and then re-installed from our original media and updated to 12.2.1 before running the installer again, but still no go.

Also tried running the installer from another clean administration account but that was the same.

What exactly is the installation check looking for?

Re: Entourage 2008 Web Services Edition installer does not like my disk

Postby korventeen » Wed, 26 Aug 2009 00:02:02 GMT



        Hi,


It could be that the installer doesn't detect the Exchange 2007 server.
This update is a bit special and makes sure you don;t have a 2003 server
(in which case, it couldn't connect and you'd be left out without a
version of Entourage that could connect to it).

 

That's not how you should uninstall. Use the uninstaller in the Office
2008 folder itself.


a clean version of Office 2008 12.2.x, an account with Exchange 2007 and
no account with Exchange 2003.


Corentin
-- 
          --- Office:Mac MVP   http://www.**--****.com/ 
        http://www.**--****.com/        -      http://www.**--****.com/ 
    MVPs are not MS employees    -    Les MVP ne travaillent pas pour MS
 Remove "NoSpam" to e-mail me    -      Retirez "NoSpam" pour m'rire

Re: Entourage 2008 Web Services Edition installer does not like my disk

Postby David Buxton » Wed, 26 Aug 2009 00:31:51 GMT

On Aug 24, 4:02m,  XXXX@XXXXX.COM  (Corentin Cras-Meur)





Thanks for your help Corentin, I'll have another go using the Remove
Office app this time.

David

Re: Entourage 2008 Web Services Edition installer does not like my disk

Postby David Buxton » Wed, 26 Aug 2009 17:32:31 GMT

On Aug 24, 4:02m,  XXXX@XXXXX.COM  (Corentin Cras-Meur)





So I used the remove office application, restarted, installed 12.0.0,
restarted, installed the 12.1.0 update, restarted, installed 12.2.0
update, restarted, installed 12.2.1 update, foolishly tried to install
EWS without restarting (it didn't work), restarted and then finally...

Installed EWS successfully!

Thank you Corentin,

David

Re: Entourage 2008 Web Services Edition installer does not like my disk

Postby Diane Ross » Thu, 27 Aug 2009 06:33:12 GMT

On 8/25/09 1:32 AM, in article
 XXXX@XXXXX.COM , "David




For everyone following along and thinks I'm foolish an wasting their time
telling them to restart, it does work. :-)

-- 
Diane 


Similar Threads:

1.outbound rules not working with Entourage 2008 Web Services Edition

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: Exchange

Hi,

in my workflow I used an outbound email rule, which moved all messages I sent over my Exchange account into my Exchange INBOX folder.
After upgrading to the new version of Entourage (V13.0.0), this rule does not work anymore. I tried to re-create it, but just nothing happens after sending an email. It just goes to the Sent Items folder and is not moved to the INBOX as before. Is there a workaround for this situation? Is this a bug or just an error in my installation? Can anyone confirm this behaviour?

Regards
Marco

2.[ANN] The Entourage Help Blog: Work around Entourage Web Services Edition installer issues

3.Cannot install Entourage 2008 Web Services Edition

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: Exchange

Hi, I'm using a Entourage 2008 Single installation, without Office 2008. I cannot install Entourage 2008 Web Services Edition. I allready update Entourage to 12.2.0 and 12.2.1.

4.Entourage 2008 Web Services Edition - Error Autodiscover

Version: 2008
Email Client: Exchange

Hi,
we have upgraded the entourage 2008 at the new entourage 2008 web services edition. Next upgrade the user at the open of the entourage view this popup:
"Unable to establish a secure connection to "name.domain.local" because the server name or IP address does not match the name or ip address on the server's certificate."
If he click on ok not problem but the next open entourage the error returns.
In the old configuration (webdav) the error did not appear, and on another client Entourage 2008 web services edition with the same configuration the error NOT appear. it seems to be some configuration mistaken on the client.
The last update are applied.
Regards

5.Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

6. Entourage 2008 Web Services Edition cannot connect to Exchange Server 2007

7. Entourage 2008, Web Services Edition

8. Errors in Exchange logs after Entourage 2008, Web Services Edition Installation



Return to mac

 

Who is online

Users browsing this forum: No registered users and 48 guest