Errors in Exchange logs after Entourage 2008, Web Services Edition Installation

mac

    Sponsored Links

    Next

  • 1. File attachments converting to .dat in Entourage 10.1.4
    Within the past couple of weeks attachments ( .pdf, .jpg, .eps,.....) are being converted to .dat. for our one MAC OS X 10.3.7 user using Entourage 10.1.4 The only change has been our old NT 4.0 PDC was replaced with a new DC running Windows 2000 Server. The Exchange server is the same running NT 4.0, Exchange 5.5 sp4, with KB891711, KB873350, KB841533, and KB840987 as the last updates installed. My Windows 2000/XP professional workstations can receive the same e-mails with no problem. The emails are being sent in plain text format. Any suggestions as to what might be going on?
  • 2. mail being placed in delete folder
    PLease help! All of sudden all mail is arriving and being placed in my Deleted items folder. I have one primary account and 2 sub mail accounts. All mail to the sub accounts goes into the delete folder. Mail to primary just doesn't show up.... I have trasjhed prefs and don't know what to do. All accont are carefully set up with Rules and I cannot re install info....and am hoping can recieve a reply to this message via online server
  • 3. Corrupt Outgoing Entourage Emails...
    We are an Exchange 2000 house and we are using Entourage 2004 in exchange mode. The issue that we are running into is as Entourage users send out email to others (internal or external), the emails can not be opened by the recipients. This currently appears to happen at random, although it is causing several headaches. The sent emails cannot be opened, or deleted. The email administrator has to go into the mailbox and manually delete the email. Has anyone else run into this? Alex. -+-+-+-+-+-+-+ Power Mac G5 Mac OS 10.3.6 Office 2004

Errors in Exchange logs after Entourage 2008, Web Services Edition Installation

Postby ackatack » Sun, 13 Dec 2009 07:54:08 GMT

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Processor: Intel
Email Client: Exchange

Hello All, <br><br>I've noticed the following warning message in my servers Event Viewer since the installation and configuration of Entourage 2008, Web Services Edition on one of my user's laptops: <br><br>Event Type:	Warning <br>
Event Source:	ASP.NET 2.0.50727.0 <br>
Event Category:	Web Event  <br>
Event ID:	1309 <br>
Date:		12/11/2009 <br>
Time:		1:48:29 PM <br>
User:		N/A <br>
Computer:	COURIER <br>
Description: <br>
Event code: 3001  <br>
Event message: The request has been aborted.  <br>
Event time: 12/11/2009 1:48:29 PM  <br>
Event time (UTC): 12/11/2009 9:48:29 PM  <br>
Event ID: 0aa1eb1159f0462ba244430fd30c82dd  <br>
Event sequence: 304  <br>
Event occurrence: 5  <br>
Event detail code: 0  <br><br>Application information:  <br>
    Application domain: /LM/W3SVC/1/ROOT/EWS-1-129050383584600350  <br>
    Trust level: Full  <br>
    Application Virtual Path: /EWS  <br>
    Application Path: C:\Program Files\Microsoft\Exchange Server\ClientAccess\exchweb\EWS\  <br>
    Machine name: SERVERNAME  <br><br>Process information:  <br>
    Process ID: 5752  <br>
    Process name: w3wp.exe  <br>
    Account name: NT AUTHORITY\SYSTEM  <br><br>Exception information:  <br>
    Exception type: HttpException  <br>
    Exception message: Request timed out.  <br><br>Request information:  <br>
    Request URL: <a href="https://server.domain.com:443/ews/Exchange.asmx">https://server.domain.com:443/ews/Exchange.asmx</a>  <br>
    Request path: /ews/Exchange.asmx  <br>
    User host address: xxx.xxx.xxx.xxx <br>
    User: DOMAIN/user  <br>
    Is authenticated: True  <br>
    Authentication Type: NTLM  <br>
    Thread account name: NT AUTHORITY\SYSTEM  <br><br>Thread information:  <br>
    Thread ID: 3  <br>
    Thread account name: NT AUTHORITY\SYSTEM  <br>
    Is impersonating: False  <br>
    Stack trace:  <br><br><br><br>Custom event details:  <br>
For more information, see Help and Support Center at <a href=" http://www.**--****.com/ "> http://www.**--****.com/ ;/a>. <br><br>I've posted this question here because the nature of this issue only affecting the one Entourage 2008, Web Services Edition user.  Please let me know if you have any information or thoughts. <br><br>Thanks, <br><br>Alex

Similar Threads:

1.Entourage 2008 Web Services Edition cannot connect to Exchange Server 2007

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I have been using Entourage 2008 to connect to our Exchange server since it's release (part of Office 2008) and I have recently followed the instructions to update it to the Web Services Edition.  I am now unable to connect to my Exchange account with this version but as soon as I re-install the 'normal' version of Entourage 2008 everything works. <br><br>Is there something I need to enable on the Exchange 2007 server to allow the Web Services Edition to connect?

2.Having sync issues between Entourage 2008 Web Service Edition and Exchange 2007

3.Having sync issues between Entourage 2008 Web Service Edition and Exchange 2007

I have having issue syncing some calendar entries between Entourage
2008 Web Service Edition and Exchange 2007.

I got incidentally errors like: error 19811 : cannot find object in
the database and sometime error 19943 data corrupted.

I rebuild Microsoft office database, checked the disk, also deleted
the account in entourage and recreated it, but the same issue still
exists.

Can you help?

Many thanks

Didier

4.Sync problems between Entourage 2008 Web Service Edition and Exchange 2007

5.Sync problems between Entourage 2008 Web Service Edition and Exchange 2007

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

I have having issue syncing a lot of my contact entries between Entourage 2008 Web Service Edition (German version) and Exchange 2007. The software is up to date including the latest updates. <br><br>I get lot of errors like: error 19752 and error 19943 and most of my contacts are not properly synched with the server. <br><br>I already rebuild Microsoft office database and checked the disk.  <br><br>As most of my 800 contacts are only in the local database up to date and not on the exchange server I definitely have to find a way to fix the local problem as setting up a new entourage identity and downloading contacts from the server is not an option. <br><br>I found some similar postings on the web describing the same problem - but no solution so far. <br><br>Can you help? <br><br>Many thanks <br><br>Stefan

6. Entourage 2008 Web Services Edition - Error Autodiscover

7. Entourage 2008 Web Services edition (13.0.3) and " Unable to establish a secure connection" error

8. Cannot install Entourage 2008 Web Services Edition



Return to mac

 

Who is online

Users browsing this forum: No registered users and 29 guest