spellcheck stopped working

mac

    Sponsored Links

    Next

  • 1. Montor recommendation??
    I need a pair of monitors for my older mac pro (ATI 1900x??). Apple monitors are outside of my budget. My current monitor on my Windows system is a 19" 4:3 Samsung. I like the height of this monitor. A 16:9 of the same height would be a 23" or 24". For a 16:10 it would be 22". Bigger is OK. I prefer matte finish. Suggestions? Thanks. dick

spellcheck stopped working

Postby Alan Spitz » Mon, 15 May 2006 01:10:07 GMT

All,

Suddenly I cannot spell check my docomnents using the edit/spelling menu item.

I have version 10.4.6 of OS-X.  The last thing I did was to install 
iWork.  I had some trouble installing an older copy of iWork-05 that I 
bought on eBay on top of a demo version of iWork-05.  In the course of 
things I trashed all files and directories with iWork in their name.  
(Applications, plist files et al).  I finally ended up re-installing 
the demo version and entering the serial number into it.

Now the English spell check doesn't do anything in iWork, mail, 
unison...  Even when I use obviously misspelled words.  I've tried a 
couple of other languages and it flags everything as expected.

Could I have mistakedly trashed a dictionary or something else that I 
shouldn't have?  I kinda sifted through the trash and I looked around 
in /library and ~/library, etc and I couldn't find anything.

Any help would be appreciated.
-- 
Alan Spitz


Re: spellcheck stopped working

Postby Davoud » Mon, 15 May 2006 03:23:48 GMT



Obviously.


Did you buy a legal version or an unauthorized copy? How much is your
time worth? Best to bite the bullet and get your stuff from the
manufacturer.

You may need to reinstall OS X /and/ /then/ install a store-bought copy
of iWork.

Davoud

-- 
usenet *at* davidillig dawt com

Re: spellcheck stopped working

Postby Alan Spitz » Mon, 15 May 2006 07:53:19 GMT

On 2006-05-13 14:23:48 -0400, Davoud < XXXX@XXXXX.COM > said:




By gollie I booted the box and that fixed it.
-- 
Alan Spitz


Similar Threads:

1.SpellCheck Not working,

I have recently bout a macbook and even more recently bought microsoft office 2008 for mac for it. My word has defaulted to 'Irish' in the language preferences but every time i do a compatibility check it tells me it does not recognise the language and therefore wont perform a spell check. However every time i change it to english it doesn't save. The compatibility check is never clear due to the fact every time it advises me to change anything the changes never save.
Could someone please tell me what i'm doing wrong?

2.Spellcheck not working in Word for MAC

I have an existing document that I open from another source that has
spelling errors in it.  For some reason, the spellcheck does not detect
the misspellings.  I tried the fix in the Knowledge Base to no avail.
Is there anything else I can do for this?

In addition, when I type in the same mispelled words into a new
document, the spellcheck flags these.

Any help would be appreciated.

3.German spellchecking won't work

Hello,

I'm working with Eudora 6 (payed mode) and Mac OS X (10.2.8).
I've downloaded the right dictionary and placed it (as recommended) in
the Eudora Stuff folder.

But the spellchecking seems to use an English dictionary.

Any hint, what I've done wrong?

Thank You and
"Gruvom Rhein"
Gerd Spiller

4.Macro stops working on other workstation

I have an access 2007 database (running in 2003 compatibility mode) that is 
doing appends to a SQL Server table which runs fine from my workstation. The 
append is happening via a macro that calls a query. The MDB is running from a 
network location so when we try to run from another workstation it does the 
insert in to the SQL table but then the macro errors with a 2950 error and 
stops executing. Next part of the macro which is stoping is running a pass 
trhough query. Please advise. 
-- 
Thanks,
Art
Database Analyst
Tastefully Simple, Inc.
 XXXX@XXXXX.COM 
320.763.0695 ext. 1807

5.Macro just stopped working over weekend?????

Hi,

I have a form with a combo that I use to select which record I want to see.  
It was working fine last friday but I open up the db today and now it wont 
work???

It is a SearchForRecord macro with the following argument:

="[Well_ID] = " & Str(Nz(Screen.ActiveControl,0))

I copied this code from somewhere so I dont really understand what it is 
doing.  I just finished copying and pasting it again (no changes) and now it 
works... very wierd...

any suggestions?

Thanks
-- 
JLV

6. AutoKeys Macro Stopped Working

7. Autokey Access 2003 stopped working

8. All the macro stopped working all of sudden



Return to mac

 

Who is online

Users browsing this forum: No registered users and 53 guest