I am not receiving mail from one party but receiving mail from me

MS OFFICE OUTLOOK

    Next

  • 1. Failure to send/retrieve mail from server
    Hello all, I recently had a disk problem, and used a disk utility to replace my hard drive with a larger drive. Everything worked, with one exception: Outlook XP now fails to send or receive my messages from my server. It isn't a server-side problem, since I can send/receive using OE6, using the same settings. I tried deleting the account and re-creating it, but that didn't help. I didn't want to try deleting and re-installing Outlook, not knowing what I will lose if I do that - but will if that is what it will take to fix this problem. Thanks, Bernie MS Excel MVP
  • 2. Outlook Keeps asking for username and password to reconnect! HELP!
    This question has been posted before by Gail in early November, and I'm reposting it for I've ran into the same exact problem. Exchange server 2000, Windows XP with SP2. Many of the users on our network would be working normally on their PCs and laptops with many different applications (from work to resershing online) and suddenly Outlook would disconnect from the server, and try to reconnect right afterwords. When it tries to reconnect, a login box would pop up asking for username and password. It happens to some once a day, and to others several times a day. It's really killing productivity time and is generally annoying. Any help with solving this problem would be GREATLY apreciated. Thx, Rick -- "Don't worry, we'll get another shot. We always do. Just about everything in real life and Japanese anime gets a sequel." - Ricky R.
  • 3. one account gets email, other does not
    Out of the blue, one of our email accounts stopped being able to send/receive email. The pop3 settings are identical to the other account and when I contacted my ISP (Comcast) they assured me that everything was set up properly. I get the 0X80042108 error. I have tried turning off firewalls/Norton security but does not help. Thanks for any suggestions.
  • 4. Can use Outlook Address Book in Outlook Express?
    How can I do this? Thanks PF
  • 5. I keep loosing connection in outlook 2003.
    Since I had outlook 2003, I keep loosing connection to the server. I constantly get prompted to reenter my username and password. I don't losoe connection to the network and Internet though.

I am not receiving mail from one party but receiving mail from me

Postby cml2ZXJzaWRlc2NvdA » Tue, 05 Jun 2007 22:45:05 GMT

microsoft outlook  XXXX@XXXXX.COM  this is the email address that the 
company sec can not send mail to..but receives it from this address can you 
give any advice on this

RE: I am not receiving mail from one party but receiving mail from me

Postby Sy4gT3JsYW5k » Wed, 06 Jun 2007 00:33:01 GMT

Version of Outlook? 
Any non delivery receipt and error number/message? 
Type of email account (Exchange, POP3)?

-- 
Kathleen Orland
Outlook Tips:  http://www.**--****.com/ 
 http://www.**--****.com/ 







Re: I am not receiving mail from one party but receiving mail from me

Postby Brian Tillman » Wed, 06 Jun 2007 00:41:02 GMT




What happens when s/he tries?
-- 
Brian Tillman

Similar Threads:

1.i am not able to receive any mails whenever a mail is cced me

Hi

I am not able to receive any mails in outlook07, whenever a mail is CCed me. 
Could u please guide me on this..

Thanks
Manoj

2.im not receiving any mail from nobody help me send and receive mail

do i use pop3 or other 


3.I am not receiving e-mail from Yahoo as a POP3

I have a small business domain with Yahoo. The mail goes to Outlook via POP3 
and SMTP. It was working fine and with no change by me, the mail now sits in 
the  Yahoo mail box and no longer goes to Outlook. Help!!  

4.I am currently not able to send or receive e-mails in outlook

Vince,

Thanks.  Yes I do.  

I receive the following 2 messages:
Task 'mail.comcast.net' - Sending ' reported error (0x800CCC78) : 'unable to 
send the message. Please verfiy the e-mail address in your account 
properties.  The server responded: 550 24.92.149.177 blocked by 
ldap:ou=rbl,dc=comcast,dc=net - > 550 Message sending error.

The message could not be sent because the server rejected the sender's 
e-mail address. (Then it lists my e-mail address, the subject of the e-mail 
and the Account info 'mail.comcast.net'), 
Server:'smtp.comcast.net',protocol:smtp,SERVER RESPONSE: '550 24.92.149.177 
blocked by ldap:ou=rbl,dc=comcast,dc=net - > 550 Message sending error.

I also just got off the phone with my ISP (comcast) and they indicated that 
it is not an ISP problem, just an Outlook problem and that all I can do is 
either reinstall MS Office or try to contact Microsoft.  

What is wierd is that it worked this morning and then when I got home this 
afternoon it would not send just receive.

Please help.

Thanks.

Adam

"Vince Averello [MVP-Outlook]" wrote:

> Do you receive any error messages? Also, which version of Outlook are you 
> using?
> 
> "AB" < XXXX@XXXXX.COM > wrote in message 
> news: XXXX@XXXXX.COM ...
> > Hello All,
> >
> > I am unable to send or recieve e-mails from my outlook account.  I have
> > checked with my ISP and all of the information is correct.  Can some 
> > please
> > help?  All suggestions are greatly welcomed.
> 
> 
> 

5.I am not receiving e-mail from a specific sender

I receive other e-mail but not from a certain e-maila ddress.  What can I 
check?

6. I am not receiving any mail Since installing Office 2003

7. I am not receiving delivery receipts from my e-mails

8. why am i not sending or receiving mail?



Return to MS OFFICE OUTLOOK

 

Who is online

Users browsing this forum: No registered users and 17 guest