I am not receiving any mail Since installing Office 2003

MS OFFICE OUTLOOK

    Next

  • 1. How do I name my different email accounts that are on the some se.
    I have different e-mail accounts that are on the same server. When I go to send an e-mail, I want to choose which account to send it from. Since they all come out named the same [mail.domain.com, mail domain.com(2), XXXX@XXXXX.COM (3)], I can't easily tell which is which.
  • 2. default file format for saving messages
    I need to change the default file format for saving messages (save as type). I always want to save my messages in "Outlook message format". I have already changed it in Tools- Options-Other-Advanced options- and selected "Use unicode message format when saving messages". It alwats comes up as either HTML or "text only". Is there a way to change it in the registry? Please help.
  • 3. Sending individual picture emails en mass
    Actually, this may be a general Windows question. I was wondering is there a way to take an entire folder or selected group of images and "Send To > Mail Recepient", but have each image sent as an individual email. Does that make sense? I'd like a quick and easier way to send 10 pictures as 10 seperate emails, to the same recepient, without sending them one at a time. Anybody know if that's possible?
  • 4. Do I have to uninstall Outlook2000 before installing Outlook2002?
    Should I uninstall Outlook 200 before installing Outlook 2002, and what should I do prior to the upgrade to ensure that my emails and contatcs are preserved?
  • 5. All emails delivered to either account
    I have set up 2 profiles for my pc but whenever I send/receive from either, all emails are downloaded. Tried setting rules to cope, but there does not seem to be "do not download" like Outlook Express. Any ideas??

I am not receiving any mail Since installing Office 2003

Postby Mack » Wed, 29 Oct 2003 09:55:31 GMT

I installed office 2003 yesterday but Outlook has stop 
sending or receiving emails. There aren't any error 
messages but I have sent myself emails from outside 
accounts and I still haven't got them. Anyone who knows of 
a setting or fix please tell.

Thx,  Mack

Similar Threads:

1.I am not receiving mail from one party but receiving mail from me

microsoft outlook  XXXX@XXXXX.COM  this is the email address that the 
company sec can not send mail to..but receives it from this address can you 
give any advice on this

2.After installing SP1 for office 2003 I am unable to install KB838905

The patch will run fine before SP1 is installed but after 
SP1 is install I receive an error basically saying it is 
not finding the application it is looking for.
I know you are saying just install the patch first 
however there are alot of computer in my office that 
already have SP1.
Thanks for your help.
James

3.i am not able to receive any mails whenever a mail is cced me

Hi

I am not able to receive any mails in outlook07, whenever a mail is CCed me. 
Could u please guide me on this..

Thanks
Manoj

4.I am not receiving e-mail from Yahoo as a POP3

I have a small business domain with Yahoo. The mail goes to Outlook via POP3 
and SMTP. It was working fine and with no change by me, the mail now sits in 
the  Yahoo mail box and no longer goes to Outlook. Help!!  

5.I am currently not able to send or receive e-mails in outlook

Vince,

Thanks.  Yes I do.  

I receive the following 2 messages:
Task 'mail.comcast.net' - Sending ' reported error (0x800CCC78) : 'unable to 
send the message. Please verfiy the e-mail address in your account 
properties.  The server responded: 550 24.92.149.177 blocked by 
ldap:ou=rbl,dc=comcast,dc=net - > 550 Message sending error.

The message could not be sent because the server rejected the sender's 
e-mail address. (Then it lists my e-mail address, the subject of the e-mail 
and the Account info 'mail.comcast.net'), 
Server:'smtp.comcast.net',protocol:smtp,SERVER RESPONSE: '550 24.92.149.177 
blocked by ldap:ou=rbl,dc=comcast,dc=net - > 550 Message sending error.

I also just got off the phone with my ISP (comcast) and they indicated that 
it is not an ISP problem, just an Outlook problem and that all I can do is 
either reinstall MS Office or try to contact Microsoft.  

What is wierd is that it worked this morning and then when I got home this 
afternoon it would not send just receive.

Please help.

Thanks.

Adam

"Vince Averello [MVP-Outlook]" wrote:

> Do you receive any error messages? Also, which version of Outlook are you 
> using?
> 
> "AB" < XXXX@XXXXX.COM > wrote in message 
> news: XXXX@XXXXX.COM ...
> > Hello All,
> >
> > I am unable to send or recieve e-mails from my outlook account.  I have
> > checked with my ISP and all of the information is correct.  Can some 
> > please
> > help?  All suggestions are greatly welcomed.
> 
> 
> 

6. I am not receiving e-mail from a specific sender

7. I am not receiving delivery receipts from my e-mails

8. why am i not sending or receiving mail?



Return to MS OFFICE OUTLOOK

 

Who is online

Users browsing this forum: No registered users and 90 guest