OLE stopped working after installing Office SP3

Microsoft OFFICE

    Sponsored Links

    Next

  • 1. can i put this picture on the internet
    put my picture on the inteinet
  • 2. Office 2000 SR-1a download for offline installation?
    Is there anywhere to get the Office 2000 SR-1a installer for an offline installation? Long story, but in this case nothing else is going to cut it, and I've been all over the office site trying to find it. All I see is th 166kb downloader/installer dealie.
  • 3. office 2003 sp2 not detected bu office update tool
    I know for office 2000 sp2 this was a problem with registering file outlctlx.dll. that files isint in 2003 I tried to reregister file outlctl.dll in the office 11 folder but no joy. any ideas? this is on multiple pc's all have sp2 installed and even the latest updates but the online tool doesn't see them. thanks
  • 4. Office 2000 Critical update KB917152
    I am running Office 2000 Premium on an XP Pro desktop and all available updates have been applied to both, with the exception of KB917152 which repeatedly fails. I am using the Office Update web page. I have also tried opting for larger download files to avoid using installation media, but this reports I have already downloaded the file, so presumably the option is not available for this update. Any assistance will be gratefully received!
  • 5. CANNOT FIND THE REQUIRED FILE OWC10SE.MSI FOR OFFICE SP3
    I AM USING THE MICROSOFT ONLINE UPDATE AND A CRITICAL UPDATE IS OFFICE SP3 BUT I NEED OWC10SE.MIS TO COMPLETE THE UPDATE. I SEARCHED THE LOCAL DRIVES AND INSTALLATION DISKS BUT CAN FIND THE FILE. 1. WHERE CAN I FIND THIS FILE SO I CAN UPDATE TO SP3? 2. MY MACHINE IS JUST 2 MONTHS OLD SO WHY DO I NOT HAVE THIS FILE?

OLE stopped working after installing Office SP3

Postby Tlight » Tue, 31 Aug 2004 23:08:16 GMT

I'm using Office 2000 and I use Object Linking and Embedding (OLE - I embed
Excel spreadsheets into Outlook's task reminder) by going to Outlook's menu
(Insert, Object, Microsoft Excel Worksheet) and embedding an Excel worksheet
into a task reminder.  Now that I've installed Office Service Pack 3, it no
longer works.  I can see the object's I've already created, but I can't edit
them.  If I right click the object and click edit, nothing happens, and
double clicking the object doesn't let me edit it either - it does nothing.

So I uninstalled Office, reinstalled Office, installed SP1a and it was
working again.  Then I installed SP3, and it's not working.  I can create
more OLE spreadsheets, but as soon as I click out of it and then try to go
back to it to edit it, I can't.

Is there a registry setting I can tweak that will allow me to continue using
OLE?

THANKS!




Similar Threads:

1.Office 2003 SP3 - reminders stop working after installation of SP3

After installinig Office 2003 SP3 my Outlook reminders stopped working on the 
local client.  I am still getting reminders on my blackberry but the machine 
that I installed SP3 on no longer gives any Task reminder notifications.

I have tried the following options to fix the problem but none worked:

Close Outlook
Click the Start button and select Run
Enter this including the quotes
"C:\Program Files\Microsoft Office\OFFICE11\Outlook.exe" /cleanfreebusy 
Close Outlook and do the same for the switch below.
"C:\Program Files\Microsoft Office\OFFICE11\Outlook.exe" /cleanschedplus
Close Outlook and do the same for the switch below.
"C:\Program Files\Microsoft Office\OFFICE11\Outlook.exe" /resetfolders

Safe Mode didn't fix the issue either.

Any assistance would be appreciated

2.data1.msi : Office SP3 did not install - now my office stopped

I had a look at some of the other problems with updates 
and data1.msi seems to come back, and it also comes up in 
a popup when I try to open office or an office document.

Does anyone have a clue?
>-----Original Message-----
>Hi,
>
>I currently use my laptop of the company that made me 
>redundant and tried to install the office SP3 (win 2000 
>prof) on my computer, but when I did not have the CD's 
>(the IT guy of the same company has left and nobody knows 
>wwhere to find the CD's).
>
>In short: the installation stopped, and after that the 
>laptop stopped functioning. After some work, it starts up 
>again, but is unable to start up any word or excell 
>documents. It is asking for the insatllation CD's but I 
do 
>not have them.
>
>How do I combat this? I know that a backup was made whwen 
>I installed it, but things seem to have been deleted and 
>the laptop is useless.
>
>Any help is appreciated
>.
>

3.Office SP3 did not install - now my office stopped

Hi,

I currently use my laptop of the company that made me 
redundant and tried to install the office SP3 (win 2000 
prof) on my computer, but when I did not have the CD's 
(the IT guy of the same company has left and nobody knows 
wwhere to find the CD's).

In short: the installation stopped, and after that the 
laptop stopped functioning. After some work, it starts up 
again, but is unable to start up any word or excell 
documents. It is asking for the insatllation CD's but I do 
not have them.

How do I combat this? I know that a backup was made whwen 
I installed it, but things seem to have been deleted and 
the laptop is useless.

Any help is appreciated

4.after installing Win XP SP3, RPC over HTTP stops to work

Hi,
this is another mystery I came to recently.

I wanted to be up-to date and installed SP3 on my WinXPEN so far up-to date 
from WUD patched machine.

After then my Outlook 2003 stopped to communicate via RPC over HTTP 
connection (Outlook anywhere).

I tested two machines. I also tried to integrate the SP2 into installation 
ISO via nLite, then at virtual machine everything egain works fine, including 
web browsing, but again, RPC over HTTP problem. On the fresh installed 
machine.

As I searh internet, it seems I am only one having this problem. Some cry to 
the darkness of someone who had the same problem but withou solution, but 
else this problem is nowhere described. For this reson I uninstalled the SP3 
and voil, it works agan. I strongly depend on this feature so I decided not 
to be up to date.

Can someone help me ?
Or maybe to submit a bug to Microsoft ?

thank you


5.Combo Box stopped working after installing SP3 in Access 2003

After installing SP3 update, multi_column combo boxes now only show the last 
column. 

6. Conpatilibility Pack stops working after SP3 installed

7. Installed Service Pack, and OLE stopped working!

8. ole server fails after OFFICE SP3 install



Return to Microsoft OFFICE

 

Who is online

Users browsing this forum: No registered users and 44 guest