Directory server 5.2 uninstall problem

unix

    Sponsored Links

    Next

  • 1. Setting up a RAID 0+1
    I am trying to setup a RAID 0+1 and I am having trouble with the meta databases. I have setup RAID 5 this way with no problems. I formatted my four disks into three slices. Part Tag Flag Cylinders Size Blocks 0 root wm 0 - 2 4.23MB (3/0/0) 8667 1 swap wm 3 - 24619 33.91GB (24617/0/0) 71118513 2 backup wu 0 - 24619 33.92GB (24620/0/0) 71127180 3 unassigned wu 0 0 (0/0/0) 0 4 unassigned wu 0 0 (0/0/0) 0 5 unassigned wu 0 0 (0/0/0) 0 6 unassigned wu 0 0 (0/0/0) 0 7 unassigned wu 0 0 (0/0/0) 0 I then created meta databases on slice 0 like this for each disk. metadb -f -a 2 -l 1034 c3t3d0s0 metadb -f -a 2 -l 1034 c3t4d0s0 metadb -f -a 2 -l 1034 c3t8d0s0 metadb -f -a 2 -l 1034 c3t12d0s0 I attempted to create the strip like this: metainit d11 1 2 c3t3d0s2 c3t4d0s2 I received an error that said: metainit: system1: c3t3d0s2: overlaps with device in metadevice state database Can someone tell me what I am doing wrong? Thanks, Eric
  • 2. find device files on solaris
    Hi erveryone, i'm starting to learn Solaris, so i have some questions for newbies. Normally i work an hp-ux. At hp there is a command called ioscan for checking the hardware. I'm looking for a similar command on solaris. I need the hardware+type+devicefile. I tried prtconf, but thats not that what i want. Can me selp anybody? Thanks, Rene
  • 3. On-Site Help needed to setup Sun Server for personal use - will pay
    Unix Sys Admin type person needed to help setup a Sun Ultra 10 server in my home office. Will pay for on-site assistance - based in Shoreham By Sea in West Sussex anyone interested ? sean 07711 503 065
  • 4. Old vge gigabit card
    Hello all, I think I know the answer to this question, but wanted to run it by the experts to be sure. I've got some old Sun vge fiber gigabit ethernet cards (the Alteon ones) here at work. Everything I've read with google indicates that support was dropped at version 1.1 of the driver which supported Solaris 2.6 and no later. Is there any alternate driver (from Alteon or whomever) that will support 64 bit Solaris 9? I'd like to get some use out of these cards if possible. Thanks, Allen

Directory server 5.2 uninstall problem

Postby dacrud » Fri, 29 Jul 2005 01:29:43 GMT

Im trying to uninstall directory server 5.2 because it failed with a
configuration error, and when I try to reinstall it shows all
components to be installed greyed out as 0 bytes so I cannot continue
the install as mentioned in:
 http://www.**--****.com/ 

They suggest using prodreg to uninstall or edit /etc/ds/versions but
prodreg fails with:

Exception in thread "main" java.lang.NoClassDefFoundError:
uninstall_dirserver

and I do not have a /etc/ds/versions file.  Please help.


Re: Directory server 5.2 uninstall problem

Postby dacrud » Fri, 29 Jul 2005 02:10:29 GMT

taking out DS entries from /var/sadm/install/productregistry fixed it.


Similar Threads:

1.Directory Server 5.2 - User sessions

Is anybody knows if there is a kind of control that doesn allow two
sessions of the same login in the same time in Directory Server 5.2 ?

Tanx,
Fabiane Camargo.

2.Installed Directory Server 5.2 P4, but 'directoryserver -l' doesn't show version

ohaya wrote:
> Hi,
> 
> I just installed DS 5.2 P4 on Solaris 9.  Since this is for a small
> test, I did the install by running 'setup' and chose 'Typical', and it
> seems to be working.  
> 
> However, if I do:
> 
>    directoryserver -l
> 
> it says "Error: no version available"
> 
> Also, I cannot set the default version.
> 
> For now, I'm starting DS using the start-xxxx script, but I would like
> to get the 'directoryserver' command to work.
> 
> Does anyone know how I can accomplish that?
> 
> Thanks,
> Jim
directoryserver does not have a -l option. Only as subcommand to an option.


-- 


Gruss

Robert

3.Installed Directory Server 5.2 P4, but 'directoryserver -l' doesn'tshow version


Robert Gruener wrote:
> 
> ohaya wrote:
> > Hi,
> >
> > I just installed DS 5.2 P4 on Solaris 9.  Since this is for a small
> > test, I did the install by running 'setup' and chose 'Typical', and it
> > seems to be working.
> >
> > However, if I do:
> >
> >    directoryserver -l
> >
> > it says "Error: no version available"
> >
> > Also, I cannot set the default version.
> >
> > For now, I'm starting DS using the start-xxxx script, but I would like
> > to get the 'directoryserver' command to work.
> >
> > Does anyone know how I can accomplish that?
> >
> > Thanks,
> > Jim
> directoryserver does not have a -l option. Only as subcommand to an option.
> 


Hi,

When I type just "directoryserver", I get:

Usage: directoryserver
	   -setdefaultversion | -d <version>
Usage: directoryserver
	   -getdefaultversion | -g
Usage: directoryserver
	   -listversions | -l
Usage: directoryserver
	   -useversion | -u <version> subcommand {options-and-arguments ...}
	where options-and-arguments depend on the specific subcommand
Usage: directoryserver
	   subcommand {options-and-arguments ...}
	where options-and-arguments depend on the specific subcommand

but again, when I try the -l, I get the error from my original post.

Jim

4.Directory Server 5.2 - adding entries

I recently imported a group of users into ldap via ldapaddent and a
password and shadow file.  I would like to add the objectClass "person"
to these entries.  I'm having problems with the syntax for the ldif
file.  Here is what I currently have that is not working.

____________________________________________________

dn: cn=FirstName LastName,ou=people,dc=domain,dc=com
changetype: modify
add: objectClass
objectClass: person
-
add: sn
sn: LastName
____________________________________________________

I'm gettnig a return code of 65 which is:
LDAP_OBJECT_CLASS_VIOLATION: sent by Directory Server if the modified
entry does not comply with the schema.

>From what I can tell the schema requires two entries for the person
objectclass: cn and sn
I'm trying to add the sn and already have the cn?  Thanks for the help.

5.Sun One Directory Server 5.2 replication

Hi, folks

In Sun One Directory Server 5.2 replication deployment, when I set up
hub and consumer servers, do they need to have the similiar sizing as
master server?
For instance, machine model(CPU, memory) and storage size etc.
Do they keep the same amount of information as the master server?

Thanks a lot.

Perry

6. Sun ONE Directory Server 5.2

7. Installed Directory Server 5.2 P4, but 'directoryserver -l' doesn't show version

8. Directory server 5.2 startup error



Return to unix

 

Who is online

Users browsing this forum: No registered users and 92 guest