Win2k/2k3 LPR Prob

Windows

    Sponsored Links

    Next

  • 1. RTL - Unable to start driver for hppapml0.exe
    On a Windows 2000 Domain Controller (SP4), I get the message Unable to start driver for hppapml0.exe as popup. If I press the OK Button, another (the same) popup comes up. I think there's something with printer Drivers. I have around 10 (only HP) printers installed on the server. I also replaced the newest printer driver that contains the hppapml0.exe. But I still get the Error. Can someone help me please?
  • 2. w2000 server
    THE PRINT QUEUE IS FULL MESSAGE..... or Unable to create a print job.... Any help Thank you
  • 3. Disable Printer Banner
    Dear How do you disable the printing of the printer banner when a Novell Netware 5.1 based network printer (Epson 2180) is captured and mapped to the LPT Port? Please assist. Regards, Mwenda.
  • 4. Hp officejet 4110 printer - windows 2000 pro
    Hi I have just purchased a HP officejet 4100 printer and am attempting to install it on my Dell laptop (OS - windows 2000 pro). When the windows Find new hardware wizard kicks in it cannot install the printer and gives this message : "attempt to release mutex not owned by caller" So what do i do now ? When i tried to install the same printer on my friend's laptop (XP)it installed it in no time . teja

Win2k/2k3 LPR Prob

Postby J Poague » Wed, 17 Dec 2003 14:15:28 GMT

I have an old oce 9400 printer that has a network card.  
Using NT 4.0/SP6a I am able to get the printer to work 
using the LPR port monitor.  Unfortunately we are 
replacing the NT 4.0 server.  When I try the same thing 
on a win2k or win2k3 server it doesn't work.  I have 
loaded the Unix print service LPR port on win2k and 
win2k3.  The printers network card locks up requiring a 
reboot of the printer when a job is sent.  Does anyone 
know how to configure LPR on win2k or win2k3 to work the 
same as nt 40.  I have already checked the 
HKLM\system\currentcontrolset\control\print\monitors\lpr 
port\ports key between nt40 and win2k.  There are not 
differences.  (Neither HPUXCompatiblity or 
OldSunCompatibility is turned on.)  Any ideas are welcome.

Similar Threads:

1.Networking prob with Win 2k3 - no worky

Hi,

I'm running Windows 2003 server (Enterprise Edition) on an Albatron KX600-Pro
with a Barton processor.

I did an IPCONFIG, and I got the static IP address for the server, and I did
the same with the client PC, which are linked together with
my LinkSys Ethernet switch.

I can use those IP addresses for those PC's to ping themselves OK,
but I can't ping the server with the client PC (I get "session timed out"),
neither can I ping the client PC with the server
(I get "destination host unreachable").

The client PC also has a KX600-Pro with a Barton processor.

I've changed the NIC in the client, changed over to the on-board Ethernet
adapter on the server, as well as the cabling to each PC.

I ran NETDIAG, and got the following:
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
...

    Computer Name: WSVR-2003E-01
    DNS Host Name: wsvr-2003e-01.DNS-Domain-01.com
    System info : Windows 2000 Server (Build 3790)
    Processor : x86 Family 6 Model 8 Stepping 0, AuthenticAMD
    List of installed hotfixes : 
        KB819696
        KB823182
        KB823353
        KB823559
        KB824105
        KB824141
        KB825119
        KB828035
        KB828741
        KB832894
        KB835732
        KB837001
        KB839643
        KB839645
        KB840315
        KB840374
        Q147222
        Q828026


Netcard queries test . . . . . . . : Failed
    [WARNING] The net card 'VIA VT6105 Rhine III Fast Ethernet Adapter' may not be
working.
    [FATAL] - None of the netcard drivers provided satisfactory results.

There are no network connections on this machine. No network diagnostics will be
performed.



Per interface results:

    Adapter : Local Area Connection

        Netcard queries test . . . : Failed
        NetCard Status:          DISCONNECTED
            Some tests will be skipped on this interface.


Global results:


The command completed successfully
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



I ran DCDIAG, and got the following:
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Domain Controller Diagnosis

Performing initial setup:
   Done gathering initial info.

Doing initial required tests
   
   Testing server: Default-First-Site-Name\WSVR-2003E-01
      Starting test: Connectivity
         ......................... WSVR-2003E-01 passed test Connectivity

Doing primary tests
   
   Testing server: Default-First-Site-Name\WSVR-2003E-01
      Starting test: Replications
         ......................... WSVR-2003E-01 passed test Replications
      Starting test: NCSecDesc
         ......................... WSVR-2003E-01 passed test NCSecDesc
      Starting test: NetLogons
         ......................... WSVR-2003E-01 passed test NetLogons
      Starting test: Advertising
         ......................... WSVR-2003E-01 passed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... WSVR-2003E-01 passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... WSVR-2003E-01 passed test RidManager
      Starting test: MachineAccount
         ......................... WSVR-2003E-01 passed test MachineAccount
      Starting test: Services
         ......................... WSVR-2003E-01 passed test Services
      Starting test: ObjectsReplicated
         ......................... WSVR-2003E-01 passed test ObjectsReplicated
      Starting test: frssysvol
         ......................... WSVR-2003E-01 passed test frssysvol
      Starting test: frsevent
         ......................... WSVR-2003E-01 passed test frsevent
      Starting test: kccevent
         ......................... WSVR-2003E-01 passed test kccevent
      Starting test: systemlog
         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:33:30
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:33:30
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:33:30
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:33:30
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x00000411
            Time Generated: 07/30/2004   10:38:52
            Event String: The DHCP service is not servicing any clients

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168E
            Time Generated: 07/30/2004   10:39:36
            Event String: The dynamic registration of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:55:48
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:55:48
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:55:48
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x0000168F
            Time Generated: 07/30/2004   10:55:48
            Event String: The dynamic deletion of the DNS record

         An Error Event occured.  EventID: 0x00000411
            Time Generated: 07/30/2004   11:08:45
            Event String: The DHCP service is not servicing any clients

         ......................... WSVR-2003E-01 failed test systemlog
      Starting test: VerifyReferences
         ......................... WSVR-2003E-01 passed test VerifyReferences
   
   Running partition tests on : ForestDnsZones
      Starting test: CrossRefValidation
         ......................... ForestDnsZones passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... ForestDnsZones passed test CheckSDRefDom
   
   Running partition tests on : DomainDnsZones
      Starting test: CrossRefValidation
         ......................... DomainDnsZones passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... DomainDnsZones passed test CheckSDRefDom
   
   Running partition tests on : Schema
      Starting test: CrossRefValidation
         ......................... Schema passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... Schema passed test CheckSDRefDom
   
   Running partition tests on : Configuration
      Starting test: CrossRefValidation
         ......................... Configuration passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... Configuration passed test CheckSDRefDom
   
   Running partition tests on : DNS-Domain-01
      Starting test: CrossRefValidation
         ......................... DNS-Domain-01 passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... DNS-Domain-01 passed test CheckSDRefDom
   
   Running enterprise tests on : DNS-Domain-01.com
      Starting test: Intersite
         ......................... DNS-Domain-01.com passed test Intersite
      Starting test: FsmoCheck
         ......................... DNS-Domain-01.com passed test FsmoCheck
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Obviously, the systemlog test spewed forth a lot of errors.



I think the key here is the following from NETDIAG:
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
Netcard queries test . . . . . . . : Failed
    [WARNING] The net card 'VIA VT6105 Rhine III Fast Ethernet Adapter' may not be
working.
    [FATAL] - None of the netcard drivers provided satisfactory results.

There are no network connections on this machine. No network diagnostics will be
performed.
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Is this a driver problem?

If so, where can I go to get good drivers for this Albatron board that'll
work OK with Win 2k3?

TIA.

- Sam

2.Second Exchange 2k3 on STD Svr 2k3 under SBS 2k3 STD not talki

3.Second Exchange 2k3 on STD Svr 2k3 under SBS 2k3 STD not talking to SBS

4.Second Exchange 2k3 on STD Svr 2k3 under SBS 2k3 STD not talking to SBS

Okay, that header's cryptic enough.  My Windows Server 2003 R2
(Server2) with Exchange 2003 SP2 is not communicating emails with my
SBS Std 2k3 (Server1).  Both servers are in "first administrative
group" and there is only one routing group "first routing group".  I
can run Exchange Tasks and transfer my mailbox (or any other users)
between the two servers, as often as I like, with no hangups.  Outlook
automatically reconfigures the server and knows that I've moved.  No
sweat on that part.  But if I move myself over to Server2, I cannot
send mail to myself (via outlook To:Cole, etc) nor can I open a telnet
and drop mail on nest2 and it get delivered to my inbox.

In ESM, both servers have an appropriately named Default SMTP Virtual
Server, so I'm curious if that's where my problem lies.  I'm really
just learning to some extent about Exchange, but I had over some guys
who have maintained small and large Exchange orgs, and they say
everything seems to be configured correctly.  If I run Winroute and
get statistics, it says I have two local bridgehead servers, 1 routing
group, 2 servers and 1 connectors and 0 address spaces.  Does this
sound correct?

I don't understand why I have two bridgeheads, unless those are the
SMTP Virtual servers.  Could that be my problem?  I'm not familiar
with Exchange, and don't want to bring my organization down, so I am
curious what to try next for troubleshooting.

In addition I am having a problem with my public folders not
replicating, but I am thinking my two problems are related somehow.
Let's just worry about email for now.

Lastly, should this be posted to Exchange instead of SBS?  I don't
mind doing so, but I like to keep it to one group at a time.

5.win2k windows prob

Recently, problems starts coming out of my win2k:
-when startup, msgbox pops up, saying userinit.exe cannot be initialised and 
the screen remains blank.
-sometimes double clicking the Explorer icon on the desktop, an error pops up.

Anybody knows the problem causes and the solution? Pls reply :)

6. WIN2K and WINXP P2P Prob.

7. DNS/port filter prob on Win2k webserver

8. XP vs win2k clients and DNS prob



Return to Windows

 

Who is online

Users browsing this forum: No registered users and 82 guest