Search facility on this site does not work

Windows Media

    Sponsored Links

    Next

  • 1. New to Media SDK, Want some suggestions.
    Please can someone help. This is what I am trying to do. I have about 50 computers. All the computers are divided in the group of 5. I want all the computers with in each group to show the same video possibly synchronized (approximately). I should be able to pick any group and send my choice of advertise at anytime I want. Here is as far as I have reached. I have created 10 broadcast publishing points with all the caching turned off where possible. I have created simple playlist for each broadcast points. Now my problem is how do I switch from the running broadcast to a commercial and back to running broadcast. Please note that I am not using an encoder as this are not live telecast it is played from the pre-recorded files. Using broadcast points just so that all the displays are nearly in sync. I can do some c# coding if needed but if someone can guide me then it is the best.. On the newsgroup someone did suggest to have 3 broadcast point, 2 feeding to the third and then switching 1 and 2 on/off as needed but having 30 broadcast points are getting messy and not a very good solution for me. Thank you in advance on any help or suggestions that you can give.
  • 2. Seeking is messed up in WMP 11?
    Hi, When I start playing a WAV or WMA file inside an embedded WMP11 control with full UI, and then click the seek bar half-way, the track starts playing from the beginning! If I do the same with an MP3 file, the seek bar seems to work properly. It used to work perfectly in WMP 6.4 for all file types. Kind of related to the SDK because the old 6.4 control had attributes that could allow/disallow seeking etc. In the new WMP 11 SDK it seems the seeking capability is all "hidden" away (a step backwards in my view). I also notice with video files, that I can no longer seek frame by frame in WMP 11, used to work fine in v6.4. Is there any way to set up the control so that it will provide accurate seeking? -- Gerry Hickman (London UK)
  • 3. Changing rate of AxMediaPlayer
    When I change the rate of the playback of a midi file there is a short pause which is very annoying. I guess that if I could play the file from my own buffer this can be avoided. Is it possible? Another approach would be to play 2 of them and switch them (fade-in/out) but somehow I cannot control which one gets the audio output. Am i asking the question at the right forum? -- Nearly everything can be understood
  • 4. Which SDK should I download?
    I want to start creating some plugins for WMP, here are some of the questions I have: 1) If I make a plugin for WMP 11 will it work with 9 and another version? 2) I have good knowledge in C#, does the SDK offer C# support? 3) What exactly do I need to get started with creating plugins? I have VS 2005. What SDK's do I need and *exactly* where do I download these at, I am having a hard time searching through the Microsoft website in finding these.

Search facility on this site does not work

Postby RnJhbmNlcw » Wed, 13 Sep 2006 22:08:02 GMT

I would like to point out that I have searched for the word 'playlist' and 
'playlists' and nothing is returned, despite the fact that I have seen 
several posts with these words.

This means I am having to search manually through all the entries.  Could 
somebody please address this?

Thanks
Frances

Re: Search facility on this site does not work

Postby The March Hare [MVP] » Wed, 13 Sep 2006 22:28:18 GMT




Use Google Groups to search :)

 http://www.**--****.com/ 

-- 
Please read this before replying:
1. Dshow & posting help:   http://www.**--****.com/ 
2. Trim & respond inline (please don't top post or snip everything)
3. Benefit others:  follow up if you are helped or you found a solution

Re: Search facility on this site does not work

Postby Frances » Thu, 14 Sep 2006 01:34:49 GMT

March Hare, you are a peach.  Having been able to search using Google
Groups, I have already solved two perplexing problems.
Crazy that you can't do it on the msdn site though!!!

Thanks
Frances








Re: Search facility on this site does not work

Postby Neil Smith [MVP Digital Media] » Thu, 14 Sep 2006 03:01:46 GMT




MSDN search is next to useless, I'm not that surprised (and so I use
google by adding site:msdn.microsoft.com on my search terms)

Cheers - Neil
------------------------------------------------
Digital Media MVP : 2004-2006
 http://www.**--****.com/ 

Re: Search facility on this site does not work

Postby The March Hare [MVP] » Thu, 14 Sep 2006 03:29:27 GMT




Great!  Thanks for letting us know.

-- 
Please read this before replying:
1. Dshow & posting help:   http://www.**--****.com/ 
2. Trim & respond inline (please don't top post or snip everything)
3. Benefit others:  follow up if you are helped or you found a solution

Re: Search facility on this site does not work

Postby The March Hare [MVP] » Thu, 14 Sep 2006 06:06:46 GMT




Using the newsreader's built-in works for recent posts but Google Groups
keeps a complete archive of the group.

Personally, I much prefer Dialog to OE.

-- 
Please read this before replying:
1. Dshow & posting help:   http://www.**--****.com/ 
2. Trim & respond inline (please don't top post or snip everything)
3. Benefit others:  follow up if you are helped or you found a solution

Re: Search facility on this site does not work

Postby Mike Mueller » Thu, 14 Sep 2006 06:08:03 GMT






:
: > March Hare, you are a peach.  Having been able to search 
using Google
: > Groups, I have already solved two perplexing problems.
:
: Great!  Thanks for letting us know.

I find using Outlook Express works pretty good too. It has 
the search functions in it and I can drag-n-drop a thread 
into one of my mail folders for way in the future reference. 



Similar Threads:

1.WSS V3 Site Collection search (Not cross site search)

Hi,
       Does the dafault search in WSS V3 (Not MOSS) search a site
collection??
I read some place that WSS v3 search scope is defined as "Current Site
and below" compared to WSSv2 search "Current Site". But i cant find
more information on this.

I wanted to search for all content from a site collection root site
down to all sub sited in that site collection.

can some on please help??

Thanks
Parthi

2.Search facility within certain programmes stopped working

I recently insatalled a new graphics card GForce 6600LE. I first uninstalled 
existing graphics card software and removed card.

I installed new card but didn't have enough power connectors so I borrowed 
the one from the Hard DIsk on the 2nd IDE channel (Drive G). 

I also took the opportunity of connecting up a new mouse and keyboard.

After installing the software I went to Windows Update to see if there were 
any updates for this hardware. I found none but while there installed an XP 
update (KB904942 which required KB892130 to be installed first). No critical 
Updates were available.

Since then certain programmes freeze when I try to use the search facility 
within them - most noticeably IE Explorer which will not even allow me to go 
to another website by typing it in manually (it lets you type it in but 
doesn't do anything when you press go).

Any ideas? Other points include:

a) I've bought and used Registry Mechanic - no good
b) I've tried System Restore which reports problems with External Hard Drive 
(H) being disconnected so won't work.

3.Searching for file contents using Vista Search Facility

Hi

I am using Vista Business and pulling my hair out with this query...........

I would like to search for the contents of a file on a network drive; i.e. 
search for all files that contain the text 'accounts'.

I am using the Search facility in Vista but this option is not available.  
Accessing the 'Folder Options' I can see that this is available if I were 
searching my 'Indexed Locations' but it will not allow me to add a Network 
Drive to my list of 'Indexed Locations'.

Can anyone help?

This option was available on previous versions of Windows but not Vista.  Is 
it a hidden feature that I need to activate or have Microsoft removed this 
facility from Vista all together?

Help!!

4.Search facility not responding in Windows Explorer (XP HE SP2)

Can anyone help me to get this working again...? When I try to get it to run 
& search for files, it just stops and I have to close it using Task Manager - 
which shows it's status as "not responding"....

5.System error when doing a search on this site

When I try to do a search on this site I keep getting---
"System error please contact the site administrator."  
Any ideas?

6. Search configure button not working, search from location bar no longer works

7. 1/2 the sites working fine 1/2 the sites not working right

8. Site search does not work



Return to Windows Media

 

Who is online

Users browsing this forum: No registered users and 74 guest