control + P printing fuction won't work

Windows XP

    Sponsored Links

    Next

  • 1. David Candy
    If we all ignore the rantings of this man, maybe, just maybe he will load Linux onto his computer and then the Linux newsgroup will be able to enjoy his contribution to computing.. then again.. lol
  • 2. reduce amt of memory windows uses.
    hello group. I have dell inspiron4150 laptop with 1.7 ghz/ 1.0 gig of ram/40 gig hard drive. I have been running lotta computations on it using mathematica. it appears tho the software mathemtica has lotta problems with memory(kernel memory as it calls it) as well as display memeory. it runs out while computing something and just quits. so my question is... is there a mode in windows XP that's similar to DOS? like we used to be able to exit to dos and run dos applications. as far as i know there is a way to run notebooks( mathemtica file format ) in command line. but i wanted also quit windows XP and start DOS, so that I can make better use of my resources. if thereisn;'t a way to quit the windows XP to DOS, then is there a way to limit how much resource windows take up? like in terms of display memeory,. ram, etc etc any and all helpful thought are most thoroughly appreciated. thansk in advance. sean please note the reply adress is sean_incali01 at yahoo dot com
  • 3. Mouse Noises
    How do I turn off the speaker clicks when I navigate with Internet Explorer? Thanks!
  • 4. How do I set the default view in File Open dialogue boxes to "Details"
    Every time I go to File Open I have to reset the view properties to Details, then sort alphabetically, to find the file I want. Isn't there a way to set this as a default?
  • 5. Multi-threading
    If one chooses "Standard PC" during installation, will XP still support multi-threading? I'm seeking a suitable "computer type" to specify during installation that disables ACPI while still supporting multi-threading.

control + P printing fuction won't work

Postby Jon » Thu, 07 Oct 2004 09:26:04 GMT

For some strange reason, i can't print by pressing control
P. And I have absoluteley no clue why. All other keyboard
shortcuts work, like undo, copy, etc. But not print. Is
there any way i could go into the registry and change it,
or could it be a corrupted file? Any input is appreciated.

Thanks, Jon

Re: control + P printing fuction won't work

Postby Larry CJ » Fri, 08 Oct 2004 22:14:05 GMT

Are you sure you are in a program that uses it?  The Windows Help and
Support feature allows you to use CNTL+P, but not all programs have this
capability turned on.  Try opening Help and see if it will let you print a
topic...









Re: control + P printing fuction won't work

Postby anonymous » Sat, 09 Oct 2004 04:21:51 GMT

It won't work in ANY program. Not word, not IE or firefox,
not excel, nothing. Every other shotcut works though. So,
my guess is that maybe a registry value got changed
somehow. But I don't know where to look in the mass of reg.
keys.
Windows Help and
programs have this
let you print a




Similar Threads:

1.Script works in PS v1, but not in PS v2

I have a function which builds an array of objects from data in an xml file.  
It then returns that array.

In v1, calling the function prints the array contents in the console.  In 
v2, it just prints a couple of blank lines.  I have put write-host statements 
throughout the function and see that it is building the array correctly.  

If I pipe the output of the function to a script block: % {'Item'}, I see 
the correct number of items.  If I pipe it to something that uses $_, I don't 
see any attributes ($_.ToString()) just prints 'System.Object'.  If I send $_ 
to get-member, I only see the few methods that System.Object provides, but 
not the properties I added.

I am not very experienced in Powershell, so maybe I'm doing something wrong. 
 It did work in v1 however.

The script:

 function Get-JobTable
{
param ([string]$machine)

$configPath = "\\" + $machine + "... path to xml file..."

$dom = new-Object System.Xml.XmlDocument
$dom.Load($configPath)

$jobs = @()

$dom.SelectNodes("//JobsToProcess/jobInfo") |
    % {
    $obj = New-Object System.Object
    $obj | add-Member -type noteProperty -name "Machine" -value $machine
    $obj | add-Member -type noteProperty -name "Source" -value "config"
    $obj | add-Member -type noteProperty -name "JobType" -value 
$_.SelectSingleNode("type").get_InnerText()
    $obj | add-Member -type noteProperty -name "JobSubType" -value 
$_.SelectSingleNode("subType").get_InnerText()
    $obj | add-Member -type noteProperty -name "JobClassType" -value 
$_.SelectSingleNode("classType").get_InnerText()
    $obj | add-Member -type noteProperty -name "JobClassName" -value 
$_.SelectSingleNode("className").get_InnerText()
    if ($_.SelectNodes("jobParms").Count -gt 0) {
        $obj | add-Member -type noteProperty -name "JobParms" -value 
$_.SelectSingleNode("jobParms").get_InnerText()
    }
    else {
        $obj | add-Member -type noteProperty -name "JobParms" -value ""
    }
    if ($_.SelectNodes("maxInstances").Count -gt 0) {
        $obj | add-Member -type noteProperty -name "MaxInstances" -value 
$_.SelectSingleNode("maxInstances").get_InnerText()
    }
    else {
        $obj | add-Member -type noteProperty -name "MaxInstances" -value ""
    }
    if ($_.SelectNodes("maxSubjects").Count -gt 0) {
        $obj | add-Member -type noteProperty -name "MaxSubjects" -value 
$_.SelectSingleNode("maxSubjects").get_InnerText()
    }
    else {
        $obj | add-Member -type noteProperty -name "MaxSubjects" -value ""
    }
    $jobs = $jobs + $obj
    }

$jobs
}


2.PS: Downloaded SP2 Still Won't Work

I downloaded/installed SP2 to try to fix it, but it 
didn't and my computer has picked up several new bad 
habits.  Annoying hourglass constantly blinking on my 
pointer and an AutoPlay screen that pops up every 5 sec.



>-----Original Message-----
>Operating System - Windows XP Home (Original Software)
>Toshiba Satellite Laptop
>
>I just installed FFXI.  I downloaded everything fine, 
>including Play Online.  When it came time to start the 
>game it tries to start, the window minimizes, then I get 
>an error - Full-Screen Mode Was Lost (-1).  
>
>On several other games I have, Civilization, Sims, 
Roller 
>Coaster, etc... I've had a similar problem.  Once you 
>load and play the game once, you can't go back into the 
>game a second time without reinstalling.  (Screen 
>minimizes and you can't open the game.)
>
>Is this a problem with Windows XP and if so is there a 
>fix?
>.
>

3.Mouse problem - Optical mouse with PS/2 - USB connector won't work

I've tried searching the boards to see if this has been addressed
before but can't find the help I need.

I was using an optical mouse with just the PS/2 connector for about a
year and didn't have any problems. Eventually, it would "skip" past a
few pages when I was going back to a previous page on the Inernet so
I
replaced it with another optical mouse, this time with a USB to PS/2
adapter. Everything was fine for a few days and then when I booted up
the arrow wouldn't move - it would just sit there in the middle of
the
screen no matter how much I moved the mouse. The previous optical
mouse had a red light on when I used it, the new one didn't - at
least
when I checked after it wasn't working.


I brought a mouse home from work, again with the USB to PS/2 adapter,
brand new, and it wouldn't work either.


I've got a mouse with the roller ball connected now - with just the
PS/
2 connector - and it's working fine.


I was thinking it must be something to do with the adapter, but it
did
work for awhile.


Has anyone had similar problems and found the answer? Any help is
much
appreciated. Thank you.


I have a Dell with Windows XP Home Edition - just in case that's
important.

4.PS/2 Keyboard with USB Adapter won't work

I have a PS/2 Keyboard and I plugged it into a USB adapter and connected it
to a notebook computer.  Windows doesn't recognize the keyboard...it says it
is an unrecognizable USB device.  What am I doing wrong?

WinXP-Home


5.Windows Search fuction doesn't work

Windows XP Home freezes anytime I try to use the search feature, access 
control panels, or use my computer/explore.  All application programs work 
fine and  Microsoft Antispy doesn't find any problems.

Thanks for your help.

6. Printer won't print, jobs in printing queue won't delete

7. Control Panel won't open and can't print

8. Gateway fix has caused printing control panel to stop working



Return to Windows XP

 

Who is online

Users browsing this forum: No registered users and 51 guest